Vai al contenuto
MorC

Texture Sfocate

Recommended Posts

Sto avendo veramente tanti problemi con questo 3d....sto pensando di rifarlo dall'inizio...ora ho un po' di problemi con le texture che sono come sfocate...e non capisco da cosa dipenda...ho fatto delle prove cambianto il fitro antialising pensando che potesse essere quello ma non ho visto grandi cambiamenti...allego un po' di immagini con dei materiali messi un po' a cavolo solo per far capire il problema! :TeapotBlinkRed: :TeapotBlinkRed:

http://img.photobucket.com/albums/v258/sbombola/2.jpg

http://img.photobucket.com/albums/v258/sbombola/prova3.jpg

http://img.photobucket.com/albums/v258/sbombola/prova-1.jpg

help!

ps non sapevo dove postare anche se probabilmente non è un problema di texture

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
non vorrei dire baggianate credo sia la risoluzione delle texture

Provo ad applicare una texture ad alta risoluzione e poi vedo...ma non credo sia quello il problema!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
di default ti mette un blur sulle texture a 1.0....

...quindi se vuoi un risultato migliore devi abbassare quel valore...io in genere metto 0,1 ma puoi scendere anche fino a 0,01! :hello:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Il blur sulla bitmap previene un'artefatto che si chiama effetto moirè (google), lo puoi abbassare, ma se si presentano problemi di sampling sulla mappa sappi che l'hai abbassato troppo.

Io credo che la mappa sia lowres, ma se non fosse, potrebbe essere un problema di AA, ma non tanto di filtro quanto di sampling rate, lo puoi verificare inquadrandola meno di scorcio dall'alto.

http://www.spot3d.com/vray/help/150R1/exam...age_sampler.htm

Ciao


Modificato da nicolce

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ho capito un po' tutto...ed il problema sta migliorando...ma non riesco a trovare un paio di cose: il blur sulle texture??...e poi Object outline,Rand e Normals

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Il valore di blur lo trovi quando vai nelle impostazioni della texture che hai applicato nello slot diffuse, dove imposti anche i valori di tiling ecc.

li trovi il valore blur, di default impostato a 1, lo porti a 0,01 e risolvi tutto senza problemi.

opject outline, rand e normals li trovi nei parametri di renderizzazione di vray. In una delle prime tendine, mi sembra quella relativa all'AA. per il corretto fuinzionamento di questi parametri dai un'occhiata alla guida di vray

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
scusate ragazzi ma se il problema derivava da AA tutte le texturee avrebbero presentato quel tipo di artefatti, secondo me è solo colpa della texture!

No, il sampling fa molta più fatica sulle texture scorciate ;)

Comunque sono d'accordo, si può sapere la risoluzione di questa texture?

Il blur in ogni caso è più evidente se la risoluzione non è molto elevata.

Io credo che la mappa sia lowres, ma se non fosse, potrebbe essere un problema di AA, ma non tanto di filtro quanto di sampling rate, lo puoi verificare inquadrandola meno di scorcio dall'alto.

Modificato da nicolce

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Allora il blur mi sta dando buoni risultati..cmq la texture iniziale era veramente lowres...però è proprio tutta sbagliata la scena...la ricomincio e faccio nettamente prima...probabilmente la scala del disegno che ho importato è sbagliata...riprovo poi vediamo quello che succede!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Problema risolto grazie a voi ed anche grazie al fatto che ho ricominciato la scena da zero!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×