Jump to content

Disturbo Lati


Recommended Posts

[ :wallbash: :wallbash: ora spacco 3ds Max ]

Ho un problema, credo di aver sbagliato qualcosa nella modellazione anche se non ne sono sicura al 100% (se così fosse, scusatemi se ho sbagliato sezione). Ci sto impazzendo da due giorni :crying:

Allora... io ho un pennarello formato da vari pezzi (in tutto mi sembra 7) che sono a loro volta composti da una forma base lavorata (extrude, bevel, inset ecc). E fin qui, niente di strano.

Ora però quando faccio il rendering mi ritrovo un disturbo che non capisco da dove esce fuori:

86970674fd7.png

(notare la parte "incavata")

da vicino si nota di meno, ma c'è cmq T_T

62169247xo1.png

e infatti guardando la modellazione questa è la situazione che ho:

82099032vq5.png

64225615jy7.png

ho provato davvero di tutto (o meglio, tutto ciò che mi è venuto in mente :P )... togliere il chamfer, utilizzare lo smooth, provare con il meshsmooth o il turbosmooth, ricreare l'oggetto dall'inizio, scomporre l'oggetto in più parti... non so più cosa inventarmi :crying:

Link to post
Share on other sites

Perchè non provi a modellare con le poly ? crei un parallelepipedo con la dimensione del pennarello, lo trasformi in poly e poi è veramente uno Scherzo modellare.

NelLa sezione tutorial c'è uno che modella un lavandino e se segui capisci come è veramente facile e pulito come metodo.

Edited by lighter
Link to post
Share on other sites

vado a cercarmi il tutorial allora ^_^ perchè sto continuando a fare prove su prove, alla ricerca di una soluzione sia controllando vray che la modellazione... ma purtroppo non sono ancora riuscita a sistemare. Sono testarda, ma stavolta proprio non ne esco :P Avevo pensato a questo tipo di modellazione (spline - extrude - mod poly) perchè è stata l'unica che mi è venuta in mente... ma sono ancora agli inizi, quindi magari mi sbaglio :) Ok, domani provo e faccio sapere.

Grazie per l'aiuto :hello:

Link to post
Share on other sites
  • 4 weeks later...

Allora, il tuo problema, a quanto vedo, sta nella fase di renderizzazione, giusto? E' nalla parte "incava2, dove c'è l'unione tra le die parti. Bene, Prova a renderizzare ilpennarello con il metodo QMC+QMC, o brute force+brute force. Utilizza circa 16-24 subdivision ed attiva l'antialiasing Adaptive QMC, impostando 1 4, filtro area. vedrai che il problema scompare.

Ora tu mi dirai, beh, ci impiega tantissimo a renderizzare! Per forza, stai utilizzando un sistema unbiaded. Allora potresti utilizzare la IM+QMC, attivando i parametri detail enhancement. In questo caso, nelle zone più difficili, VRay utilizzarà il QMC, come nelle tue fughe.

forse ti avrò un po' confuso, ma la soluzione, credo, sta proprio qui.

ciao :)

cecofuli

Link to post
Share on other sites

Guarda, non credo mi sia più utile... ho deciso di passare ad XSI :lol:

no, a parte questo, sei stato gentile a rispondermi. Farò sicuramente delle prove con le indicazioni che mi hai dato (ho giusto quest'immagine da completare :P ). Non sei stato confusionario, anzi, credo di aver capito cosa devo andare a sistemare.

:hello: ciao

Charlotte

Edited by Charlotte17
Link to post
Share on other sites
  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Per garantire la migliore esperienza di navigazione possibile questo sito utilizza cookie tecnici, statistici e di terze parti. Chiudendo questo banner, scorrendo questa pagina o cliccando qualunque suo elemento acconsenti all'uso dei cookie. Privacy Policy - Cookie Policy