Vai al contenuto
penguix

Problemi Unwrap Uwv

Recommended Posts

Mi rendo conto del problema niubbo ma non sò dove sbaglio.. :blink2:

ES:

creo box, converto in mesh, applico modifier Unwrap UWV, edit, pick bitmap, carico un jpg che riesco a vedere sullo sfondo dell'editor, srotolo il box, adatto il posizionamento dell'oggetto sulla texture, render e niente, l'oggetto rimane non texturizzato.

Ho seguito la mitica guida di ecosystem3d, ma probabilmente ho settato qualcosa di sbagliato.

Grazie

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Hai applicato un materiale con la texture selezionata applicata al diffuse e poi assegnato il materiale all'oggetto?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Hai applicato un materiale con la texture selezionata applicata al diffuse e poi assegnato il materiale all'oggetto?

c'ha ragione... non basta fare pick texture nell'Unwrap editor per applicarla :)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

:wallbash: ...lo sapevo... e io che lo chiedo anche... :P aveva tutte le ragioni per non farsi vedere!

Grazie per l'aiuto anche se banale :hello:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora


  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×