Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
sangkavr

Problemi Render Distribuito

Recommended Posts

Ciao raga facendo dei render distribuiti su due pc, mi sono accorto che le regioni renderizzate dal secondo pc escono diverse, come se le mappe di luce nn fossero sincronizzate. Eppure sia irradiance che lighting che le textures sono caricate su entrambi i pc.

Vi allego una parte del rendering dove si nota perfettamente la cosa.

Le luci usate sono una vray sphere x il lampadario, e poi ci sono tre lampade con fotometriche ies,

la lampada sulla scrivania è quasi come se quella ies nn vedesse l'ies nel path.

Ora provo nel frattempo a settare tutto come network path in asset tracking e vedo se si ripresenta.

Voi che mi consigliate?

Share this post


Link to post
Share on other sites
Ciao raga facendo dei render distribuiti su due pc, mi sono accorto che le regioni renderizzate dal secondo pc escono diverse, come se le mappe di luce nn fossero sincronizzate. Eppure sia irradiance che lighting che le textures sono caricate su entrambi i pc.

Vi allego una parte del rendering dove si nota perfettamente la cosa.

Le luci usate sono una vray sphere x il lampadario, e poi ci sono tre lampade con fotometriche ies,

la lampada sulla scrivania è quasi come se quella ies nn vedesse l'ies nel path.

Ora provo nel frattempo a settare tutto come network path in asset tracking e vedo se si ripresenta.

Voi che mi consigliate?

Ciao sang...

ho anch'io lo stesso problema che mi sta facendo impazzire da diversi gg.....E' come se i bucket (si chiamano così i quadrati di calcolo, no?) calcolati con un PC siano + chiari o + scuri rispetto a quelli calcolati con l'altro PC. Ho una rete formata infatti da due PC. Nel mio caso nn ho texture aggiunte e cmq la cosa nn credo che dipenda dal fatto (eventuale) che il secondo PC nn trova le texture: l'immagine finale in questo caso dovrebbe apparire grigia ma comunque uniforme e non "a scacchi" come la tua e come la mia che allego.

Spero che il fatto di aver in comune un problema così grave ci possa permettere di risolverlo. Ho installato l'ultima versione di vray (la 1.5 final ,se mi date conferma), ho la stessa versione di max, la rete funziona....eppure alla fine ottengo un'immagine scaccata.....non so + che pensare...... :wallbash::wallbash:

post-5575-1198339269_thumb.jpg

Share this post


Link to post
Share on other sites

io credo che la soluzione, come accennato da utenti che hanno avuto un problema simile, sia da ricercare nel salvataggio/condivisione dell'irradiance map. Solo che una soluzione nelle precedenti discussioni nn è mai stata evidenziata. A questo punto vi chiedo: mi potete dire che impostazioni di gestione dell'irradiance map usa chi nn ha problemi col distribute rendering?

Share this post


Link to post
Share on other sites
Raga io ho risolto, era appunto che il secondo pc non trovava il fotometrico della lampada, ho settato in asset il network path ed ora è tutto ok.

hai solo messo il network path e funziona? e la irradiance map?

Share this post


Link to post
Share on other sites

Allora come detto il problema per me era il file .ies, quindi ho settato il path per entrambi i pc come path locale, ossia entrambi (anche quello che ce l'ha lo carica via rete) puntano a risorse>pc1>etc.

Per le mappe siccome entrambi i pc hanno l'utente con lo stesso nome, ho creato la stessa cartella sul desktop di ognuno, con all'interno la cartella "lightmap" dove ognuno dei due ha le mappe precedentemente elaborate dal pc più grande. L'ho fatto perchè ho calcolato le mappe a 800 e renderizzo sui 2000px.

Spero di essere stato chiaro. Al limite se ci sono problemi basterebbe condividere la cartella con le mappe e settare da irradiance il caricamento con un path tipo \\pc1\output\lightmap\...

Ciao.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x