Vai al contenuto
neutrino

Distribute Rendering: Un Solo Core Del Secondo Pc

Recommended Posts

salve a tutti,

premettendo che la mia rete è formata da due portatili dual-core, qualcuno è così paziente da spiegarmi perchè, una volta avviato il distribute rendering con V-ray 1.5 (tramite lo spawner), riesco a sfruttare un solo core della CPU del secondo PC? Eppure la rete tra i due PC funziona...... :wallbash::wallbash:

thanks

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Scarica l'ultima versione. Quello era un semi-bug di una vecchia RC.

Ciao :)

cecofuli

Hai ragione. L'ho fatto poco prima che me lo dicessi tu e ti confermo che è così. Grazie.

Il distribute rendering serve per suddividere il carico di rendering su più computer.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
:blink2: tuttavia...uhmmm, come mai la stessa scena (una calcolata con un solo PC e l'altra con tutti e due) è affetta da quadrati di diverso colore (nel caso sia stata calcolata in rete)?

post-5575-1198275701_thumb.jpg

post-5575-1198275713_thumb.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
ti fa i quadrati perchè il secondo pc non ti legge le textures..crea una cartella con tutte le textures di quel modello

scusate, tutti che mi dite questa cosa....ma nella immagine non ci sono textures......

oddio, sto diventando matto.....

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
scusate, tutti che mi dite questa cosa....ma nella immagine non ci sono textures......

oddio, sto diventando matto.....

non so quale versione stai usando...forse la 1.5 sp1

su Global Switches abilita vray sun/sky/camera legacy e togli la spunta su "use 3d photometric scale"

poi....

su object vray properties non cambiare nulla

se per caso vuoi aumentare la GI su di un materiale allora usa un VrayMTLwrapper, ma non farlo al livello di oggetto...

Ciao

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
non so quale versione stai usando...forse la 1.5 sp1

su Global Switches abilita vray sun/sky/camera legacy e togli la spunta su "use 3d photometric scale"

poi....

su object vray properties non cambiare nulla

se per caso vuoi aumentare la GI su di un materiale allora usa un VrayMTLwrapper, ma non farlo al livello di oggetto...

Ciao

fallito...niente, io credo che la soluzione, come accennato da utenti che hanno avuto un problema simile, sia da ricercare nel salvataggio/condivisione dell'irradiance map. Solo che una soluzione nelle precedenti discussioni nn è mai stata evidenziata. A questo punto vi chiedo: mi potete dire che impostazioni di gestione dell'irradiance map usa chi nn ha problemi col distribute rendering?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Guest Passariello

Beh... per risolvere tutti i problemi di renderlan l'unica vera soluzione è utilizzare mentalray.... dal menù processing si fa tutto il lavoro in pochi minuti... poi va semplicemente sbloccato il ray.sat ed il gioco è fatto....

Ho una renderfarm di 15 computer e 0 problemi :D

Ciao


Modificato da Passariello

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
fallito...niente, io credo che la soluzione, come accennato da utenti che hanno avuto un problema simile, sia da ricercare nel salvataggio/condivisione dell'irradiance map. Solo che una soluzione nelle precedenti discussioni nn è mai stata evidenziata. A questo punto vi chiedo: mi potete dire che impostazioni di gestione dell'irradiance map usa chi nn ha problemi col distribute rendering?

prova bucket mode anziché single frame...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
salve a tutti,

premettendo che la mia rete è formata da due portatili dual-core, qualcuno è così paziente da spiegarmi perchè, una volta avviato il distribute rendering con V-ray 1.5 (tramite lo spawner), riesco a sfruttare un solo core della CPU del secondo PC? Eppure la rete tra i due PC funziona...... :wallbash::wallbash:

thanks

edit:

c'è questo

http://www.treddi.com/forum/index.php?showtopic=46318

pensavo nn l'avessero + pubblicato.

dagli un occhio. sicuramente risolvi per textures e utilizzo dei core


Modificato da Pierfra

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ti ringrazio Pierfra. Purtroppo nn riesco ad ottnere un'immagine pulita. Le texture vengono riconosciute, la cartella di rete condivisa viene vista da entrambi i PC, appare la scritta Network path nell'asset tracking, eppure l'immagine finale risulta essere composta da bucket chiari e scuri. Credo sia un problema di gestione dell'irradiance map. le ho provate davvero tutte ma nn sono giunto a niente. Se qualcuno mi sa dare una mano ne sono davvero felice.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×