Vai al contenuto
mj23wizards

Displacement

Recommended Posts

Ciao a tutti

Secondo voi perche il displacement mi funzia soltanto se lo utilizzo con un muro in mattoni mentre se cerco di fare un piano con dei sassolini non si vede una cippa di niente... resta tutto piatto? :blink2:

Sono proprio un principiante assoluto in materia. Comunque ho utilizzato lo stesso metodo per entrambi ma non capisco dove sbaglio...

Buon lavoro ciao

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

TUTORIAL IN RETE?

VEDI qui ci sono settaggi base,ricorda ke il displace funziona con la grandezza della mappauwv...

Vedi questo link: www.vrayelite.com/basic.php

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
TUTORIAL IN RETE?

VEDI qui ci sono settaggi base,ricorda ke il displace funziona con la grandezza della mappauwv...

Vedi questo link: www.vrayelite.com/basic.php

MA COM'E' CHE ULTIMAMENTE VRAY SEMBRA ESSERE DIVENTATO IL MOTORE DI DEFAULT DI MAX ???

Con il displacement standard devi suddividere adeguatamente la mesh.

Comunque ha ragione sbrath, posta qualche immagine e cerca di spiegare meglio il tuo problema, almeno il motore di render che stai usando.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Allora per comodità siccome sto utilizzando vray, ho utilizzato un vray plane, dato che con il piano standard mi si crashava tutto, forse su questo oggetto funziona solo il bump e non il displacement? :blink2:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×