Vai al contenuto
rocchio

Record D Clock Del Mio P4

Recommended Posts

SIGNORE E SIGNORI SONO ORGOGLIOSO DEL MIO PC!! -_--_--_--_--_--_-

Vorrei chiedervi però se è pericoloso x la vita della cpu, dato che sono arrivato a temperature d 65 gradi fissi x alcuni minuti....la temperatura d'allarme nel programma che uso x controllare la cpu è d 72 gradi...mi ci sono avvicinato troppo secondo voi!?!?!che mi consigliate d fare??

il mio pc è un P4 2.8Ghz HT bus 800 e 512 d cache, ASUS P4C800 GOLD, 1G Ram, ecc.........l'ho cloccato al 120% dal bios, sulla scheda madre c'è scritto che lo posso cloccare fino al 130% e che si gestisce da solo x ciò che riguarda la temperatura, dato che varia da solo la velocità del procio x salvaguardarne la vita...quindi la velocità varia da sola a seconda dell'utilizzo della cpu tra 3Ghz e il record appena comunicatovi (render allegato in 640,1 secondi) o anche +!?!

premetto che l'ho cloccato perchè c sto cominciando a lavorare nn + x hobby...

DOMANDE:

-secondo voi devo riportarlo al 100%?

-qual'è l'effettiva temperatura con la quale rischio d buttare tutto?

-sono buoni i tempi d render x l'immagine che vi ho allegato?

ciao a tutti e grazie x i consigli...dateci dentro!!! :D

Alessandro

ps:è abbastanza decente come primo giorno di render in Vray?e xchè nn riesco a togliere quella strana grana nella parte bassa del render? :huh::huh:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

bhè per decidere se i tenmpi di render sono buoni o no molto semplicemente riporta il processore alla frequenza standard e rifai la prova render con la stessa identica scena. I tempi di render di una scena dipendono da un'infinità di variabili, è sempre difficile dare un giudizio. Tu però hai la possibilità di provare, sarebbe interessante avere i risultati con il processore overclocckato e standard... ;) anche perchè ho un pc molto simile al tuo e vorrei provarci anche io a overcloccarlo...è identico solo che non ho una p4c8oo gold ma una p4c800 deluxe che come la tua garantisce un overclock da bios sicuro e garantito almeno fino al 30%..oltre non saprei..forse si dovrebbe cambiare dissipatore o le ram.

dimenticavo..per l'immagine da allegare...non ti riesce di inserirla probabilmente perchè è più grande di 100 kb


Modificato da Iperpaolo

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ciao

dimmi che PSU hai

dimmi che tippo e il tuo dissipatore..

a.. scaricha prime95 se hai buon dissipatore e allimentatore.. e lascha torture test di prime.. se ti dura circa 12 ore senza errorri significa che il tuo systema e stabile..

saluti

PS

eco il link di sito ufficiale di prime 95

http://www.mersenne.org/freesoft.htm

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ecco l'immagine...

grazie a tutti e continuate!!! :D:D:D

ora faccio le prove che mi avete detto!

Alessandro

ps:fatemi sapere x l'immagine..

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

che intendi x psu??e la marca del dissipatore dove la posso vedere??cmq credo che sia il box originale della cpu..ora provo quel programma!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ciao.. la immagine e bella.. ma.. fai mi sappere qhe marcha e quanti watt e il tuo allimentatore..

anche il dissipatore.

ma.. PSU.. prima di tutto.. preche rischi a bruciare qualcosa.. se il PSU non ti tiene i voltaggi giusti..

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

@ beaztie:

il dissipatore è quello originale dell'intel quindi nulla d speciale,l'alimentatore è da 400 watt ma nn so la marca...

il programma l'ho scaricato e poi lo provo...

@ iperpaolo:

cloccalo che t togli diversi sassolini dalle scarpe,il mio al 30% non è stabile...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
@ beaztie:

il dissipatore è quello originale dell'intel quindi nulla d speciale,l'alimentatore è da 400 watt ma nn so la marca...

guarda.. contolla la marca.. ti prego... perche se non e stabile rischi troppo.. na volta un amico con un codegen 450 (mi pare) ha bruciato mobo, hdd e scheda video..

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

alla fine ho trovato l'opzione per l'overclock automatico della p4c800 deluxe rev 2.0

configurazione:

pentium 4 2.8 ht nothwood 800

1 giga ( 2x512 dual channel) di ram infineon 400mhz

1 hd maxtor sata 80 giga

skeda video 5600 fx moddata in quadro

ho creato una piccola scena in max...ho usato mental ray come engine

ho portato l'overclock automatico della skeda prima al 10% poi al 20% e alla fine al 30% dopo avrei potuto cpontinuare manualmente ma non ci capisco un granche e probabilmente avrei fatto una bella frittata

la scena è stata renderizzata con i seguenti tempi:

clock standard 2.8 -_- 100 sec temperatura max cpu 37°(a riposo 25°)

overclock 10% 3.07 :blink: 95 sec temperatura max cpu 42°(a riposo 30°)

overclock 20% 3.3 :eek: 85 sec temperatura max cpu 50°(a riposo 35°)

overclock 30% ?? :devil: ipoteticamente 3.6 giga, il sistema non si è avviato è partito in automatico il sistema di recover della bios che mi ha chiesto di reinserie un disco con un bios compatibile (p4c800.rom) ho scaricato l'ultima versione dal sito asus..l'ho rinominata (dal sito infatti il file è fornito con un altro nome) e all'avvio la scheda madre si è flashata da sola e si è istallata la nuova bios.

conclusioni:

io uso un alimentatore allied da 500 watt credo di non grande qualità, mi pare di averlo pagato 30 euro, ma non ha dato alcun segno di riscaldamento, guardando nel sistema di controllo bios asus ha mantenuto sempre stabile il voltaggio.

Il dissipatore è quello classico quadrato incluso nella confezione box pentium..anche la ventola è standard..la temperatura è salita al massimo a 50 gradi..ma il sistema automatico asus per il controllo fan è intervenuto aumentando di soli 10 giri minuto la velocità della ventola, il limite della temperatura è settato a 72 gradi e forse un dissipatore più grande potrebbe servire a stressare meno la cpu, ma credo che possa cavarsela anche così.Ultima nota le prove sono tutte a case aperto..avrei voluto richiuderlo ma il "tappo"del case non ce l'ho proprio.

ora continuerò a lavorare con l'overclock al 20 % per vedere se mi darà problemi di altro tipo (anche se devo dire che da quando ho overcloccato è sparito un noioso errore di avvio del 3d max che partiva sempre al secondo tentativo )


Modificato da Iperpaolo

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ciao,complimentos x la riuscita dell'esperimento!

io invece mi sono accorto stamattina che la mia ram nn lavorava in dual channel xchè nn avevvo messo i due banchi negli slot predisposti x lavorare a coppia, quindi lavoravano singolarmente.

ho rifatto il render della stessa scena e c'ha messo 8 secondi di meno arrivando a una cpu fan d punta d 3160 Ghz e una temp d 62°.

QUINDI CON LA RAM COSI' HA SFORZATO MENO, RISCALDATO MENO E VELOCIZZATO I TEMPI DI CALCOLO!!!!EVVIVA! :):):)

@ BEAZTIE:

t posto alcune immagini che t potranno aiutare x aiutarmi a capire se lasciare il clock del processore così! ^_^

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

ciao..

il mio consiglio e a non oveclocare piu di 10-15% quesll sistema...

questo codegen e come una "timebomb" x i sistemi oveclockati..

anche la memmoria tua e abbastanza iconomica e non resiste (non e stabile) a oveclocking.. e ti puo creare problemi..

ce vuoi oveclockare.. ti serve minimo un psu 400 watt di qulacosa di macra.. che ti tiene i voltage stabili...

PS

ecco i miei

http://dimitar.dinev.com/pc1.jpg

http://dimitar.dinev.com/pc2.jpg

si vedano i alimentatori.. une e enermax, altro thermaltake..

non sono questi attuali.. ma non ho temo adesso a fare le foto.. devo scapa..

almeno si vedano i alimentatori..


Modificato da BeaZtiE

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ultimoaggiornamento..visto che in fase di render il processore arrivava a 50 gradi (e dopo mooolte ore sfiorava anche 56/57 gradi) ho pensato di modificare il case..semplicemente inserendo una ventola da 12 cm sul lato, esattamente davanti il processore..con un piccolo convogliatore di plastica, risultato il processore portato da 2.8 a 3.36 non riesce mai a superare i 39 gradi..anche dopo giorni di render, la scheda madre resta congelata a 22 gradi massimo. L'unico problema è che la ventola è da 0,38 ampere, gira fortissimo..e fa più rumore di un elicottero, fortunatamente sono abituato a disegnare con le cuffie e la musica a manetta.

Mi lascia perplesso solo una cosa..dal bios ho notato che le ram sempre in dual channel lavorano a 266mhz, come mai? oppure è un valore poco attendibile? forse è un controllo automatico della scheda madre per preservare le ram?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×