Jump to content

3dstudio Max>vrml Problemi Texture


Recommended Posts

Buongiorno a tutti.

Avevo già scritto qui per avere spiegazioni rispetto i file VRML, ma nonostante la vostra cortesia nel rispondermi, non son riuscito a risolvere il problema.

Devo fare uno spazio in VRML, ma mi succede ciò che vedete nelle immagini. In sostanza se faccio il render su texture per eliminare le luci dalla scena, nella visualizzazione del file VRML, i poligoni le texture non mantengono correttamente le texture. Cercherò di spiegarmi con le immagini.

Vi ringrazio

> Ale

post-39078-1197307760_thumb.jpg

Link to post
Share on other sites

Utilizzo "BS contact"(che permette anche di produrre immagini stereoscopiche), e "flux player" di media machines....ma son riuscito a trovare la soluzione seguendo l'indicazione di "GROOVE", il canale mappa deve essere 1 quando si fa il render su texture; ed aggiungo visto che subito questa indicazione non mi dava il risultato sperato, quando si inserisce il modificatore "mappa UVW" state attenti che di default il valore del canale mappa è 1 e bisogna cambiarlo.

Grazie a tutti di cuore

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Per garantire la migliore esperienza di navigazione possibile questo sito utilizza cookie tecnici, statistici e di terze parti. Chiudendo questo banner, scorrendo questa pagina o cliccando qualunque suo elemento acconsenti all'uso dei cookie. Privacy Policy - Cookie Policy