Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
D4Ng3R

Primo Problema Thinkdesign 9

Recommended Posts

Ciao a tutti

questo è il mio primo post, ovviamente con un primo problema da risolvere!

Ho Thinkdesign 9 installato su 2PC e un Notebook, su un fisso e sul notebook tutto ok, sull'altro fisso mi succede una cosa strana: se comincio un nuovo progetto e creo ad esempio un semplicissimo solido, il programma mi fa vedere regolarmente tutte le facce. Salvo il progetto, lo riapro e non si vedono più le facce ma solo lo scheletro!!! Ho installato il programma su tutte e 3 le macchine contemporaneamente e non ho modificato nessuna impostazione.

Qualcuno mi sa dire perchè puo' succedere questo?

Vi descrivo l'hardware nel caso potesse essere un problema di driver:

PC1 (quello che da il problema)

Athlon 64X2 4400+

2Gb Ram ddr400

2hd 300Gb sata2 raid0

scheda video ATI Radeon x1950 pro 256Mb

PC2

Intel Core2Duo E6400

2Gb Ram DDR2 800

hd 300Gb sata2

scheda video nvidia geforce 7600gt 256Mb

Notebook

HP DV9340

AMD Turion64 X2

2gb ram ddr2 800

2 hd 120gb sata

scheda video geforce 7600gt 512Mb dedicati

ovviamente tutti con gli ultimi driver aggiornati.

Grazie in anticipo

Share this post


Link to post
Share on other sites

umhj, non conosco il programma, ma generalmente non è problema di pc .. si dovrà attivare la funzione per vederlo come solido, e non come geometria... hai già guardato la guida in linea del programma?

Share this post


Link to post
Share on other sites
umhj, non conosco il programma, ma generalmente non è problema di pc .. si dovrà attivare la funzione per vederlo come solido, e non come geometria... hai già guardato la guida in linea del programma?

Ciao, il problema che riscontri è dovuto alla scheda video.

INFATTI SE LO HAI NOTATO SUI DUE PC FUNZIONANTI LA SCHEDA VIDEO INSTALLATA è LA NVIDIA, MENTRE SULL'ALTRO è UNA ATI.

LE ATI PURTROPPO DANNO DEI PROBLEMI CON MOLTI SOFTWARE CAD A DIFFERENZA DELLE NVIVIA CHE VANNO UNA FAVOLA.

PER RISOLVERE IL PROBLEMA PROVA AD ANDARE SUL SITO DELLE THINK3 E VEDI SE C'è QUALCHE IMPOSTAZIONE PARTICOLARE PER LA TUA SCHEDA.

CIAO CIAO...SPERO DI ESSERTI STATO UTILE...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x