Jump to content

Recommended Posts

Ciao a tutti!

A mezzanotte e mezza, dopo svariato tempo speso a rimappare in after fx il tempo di un'animazione (fatta con 3dstudio max9 -> 15 frame al secondo per un totale di 36 secondi circa) cercando di farlo combaciare con il ritmo della musica che ho inserito.... mando il render...... tutta felice di aver quasi terminato il lavoro, apro il file.mov e...........

:wallbash: :wallbash: :wallbash: :wallbash: :wallbash: :wallbash: :wallbash: :wallbash: :wallbash:

FILMATO E MUSICA NON CORRISPONDONO PIù COME NEL FILE DI AFTER!!!!

:crying: :crying: :crying:

povera Vale...

qualcuno mi sa aiutare?!?!?!

ps. ho renderizzato con quick time movie -> sorenson video 3 (che mi da per forza 30 frame al secondo) e la mia bella composizione è in PAL D1/DV square pixel...quindi 25 frame... che sia lì il problema?! :blink2:

ma quando lancio la preview è tutto perfettamente sincronizzato!!!

:angry:

mi rifiuto di capire

aiutatemi voi please!!!

:hello:

ah...se non si capisce una mazza di quello di cui ho bisogno ditelo che così provo a mandarvi l'allegato!!

grazie ancora!

Link to post
Share on other sites

purtroppo after effect è l'unico che so usare (oddio... più o meno...)

non conosco gli altri programmi per fare questo tipo di lavoro e la consegna è per giovedì!!!!!!!!!

doh!

mentre provo a cimentarmi con premiere (e ci sarà da ridere) ci sono altri suggerimenti?!

comunque grazie mille sardo78!!!

Link to post
Share on other sites

mai avuto problemi con gli audio e aftereffect, anzi.

è sicuramente un problema di framerate, c'è il filmato del render che ha un diverso framerate rispetto alla composizione con l'audo

controlla su library -> tasto destro sul footage del render -> interpret -> controlla il framerate e in caso di bisogno conform to -> framerate della composition

Link to post
Share on other sites

aspetta...aspetta...

sarà che sono stanca, ma non ho capito...il footage del render? in che senso?!

io posso controllare solo quello del video sorgente...quello della composizione e del file che ho inserito come traccia audio non li posso modificare...

se ho capito male io, chiedo perdono!

e anzi: grazie per l'aiuto!

Link to post
Share on other sites

allora se premi col destro sul nome della composition puoi modificarne i settings (dove cambi anche il nome, la durata etc etc) e da li imposti gli fps della composition.

poi hai il footage (che non so se è solo un file audio o che altro, cmq non importa) del quale non puoi cambiare gli fps perchè altrimenti ti cambierebbe il pitch dell'audio (compresso acuto o allungato basso) ma che cmq deve avere gli stessi fps della composition (quindi se maometto non va alla montagna...)

poi hai il footage del render che hai fatto con max. a sua volta il suo framerate dev'essere uguale agli altri. se così non fosse puoi modificarlo premendo col destro sul nome del file (dalla library) e scegliendo interpret footage -> conform to framerate....

Link to post
Share on other sites

Io monto l'audio con Premiere - dopo averlo tagliato in audacity - che funziona un po' come AE; del resto sono parenti stretti. Esporti l'AVI da AE e ci aggiungi il suono in Premiere. In mov con le animazioni mi è capitato spesso che il suono arrivasse in ritardo dalla metà del video in poi; è bastato modificare il bitrate.

Link to post
Share on other sites

Ragazzi....

HO VINTO IO!!!! ce l'ho fatta!!!lasciando stare l'ora tarda a cui sto scrivendo (che per una volta dipende da un uscita con amiche e non da lavoro a pc) oggi pomeriggio sono riuscita a sistemare il tutto sistemando il framerate del render fatto in max...!!!

OLEEEEEEE!!!!

grazie a tutti per l'aiuto!!!

alla prossima!

:hello:

Link to post
Share on other sites
Ragazzi....

HO VINTO IO!!!! ce l'ho fatta!!!lasciando stare l'ora tarda a cui sto scrivendo (che per una volta dipende da un uscita con amiche e non da lavoro a pc) oggi pomeriggio sono riuscita a sistemare il tutto sistemando il framerate del render fatto in max...!!!

OLEEEEEEE!!!!

grazie a tutti per l'aiuto!!!

alla prossima!

:hello:

Ora tarda? :P

Link to post
Share on other sites
  • 3 weeks later...

Se il filmato di uscita dal Max era a 15 fps ed AFX te lo mette a 30, pui benissimo cambiarlo in fase d'importazione. quando apri il file video vai col destro del mouse e clicca su "interpreta metraggio principale", troverai il valore "standard" a 30 fps, cambialo a 15.

Così combacieranno audio e video!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Per garantire la migliore esperienza di navigazione possibile questo sito utilizza cookie tecnici, statistici e di terze parti. Chiudendo questo banner, scorrendo questa pagina o cliccando qualunque suo elemento acconsenti all'uso dei cookie. Privacy Policy - Cookie Policy