Jump to content

Problema Accensione Computer


Recommended Posts

Mah, succedeva anche a me, dopo un anno di tentativi l'ho risolto cambiando la scheda madre.

Erano i bei tempi del P3 533

Fai varie prove, sostituisci l'alimentatore (fatti prestare se non ne hai un'altro di un'altro pc, oppure chiedi ad un rivenditore, o compra un ali scrauso da 25e), poi prova con la scheda madre che è certamente più dispendiosa.

Prova anche semplicemente ad avviare aevndo scollegato tutte le schede pci installate e le periferiche connesse alla scheda madre...

Edited by papafoxtrot
Link to post
Share on other sites
Mah, succedeva anche a me, dopo un anno di tentativi l'ho risolto cambiando la scheda madre.

Erano i bei tempi del P3 533

Fai varie prove, sostituisci l'alimentatore (fatti prestare se non ne hai un'altro di un'altro pc, oppure chiedi ad un rivenditore, o compra un ali scrauso da 25e), poi prova con la scheda madre che è certamente più dispendiosa.

Prova anche semplicemente ad avviare aevndo scollegato tutte le schede pci installate e le periferiche connesse alla scheda madre...

ehi fox ho un problema simile in privato potremmo parlarne????

Link to post
Share on other sites

esatto, generalmente la fonte di questi problemi è l'alimentatore. Ricordo cmq che anche avendo un computer nuovo di pacca le case produttrici ci riflano alimentatori scadenti per risparmiare. Quindi il mio consiglio è quello di chiedere SEMPRE dell'alimentatore xkè senza di esso non si va da nessuna parte e con un alimentatore si seconda scelta le varie componenti posso anche rovinarsi!

Link to post
Share on other sites
ehi fox ho un problema simile in privato potremmo parlarne????

certo, a a fine settimana, prima non ci sono su messenger...scrivo dall'università

stesso problema ma il computer è nuovo di pacca...e i componenti sono tutti di prim'ordine...

provero a sostituire l'alimentatore (corsair 520w)....

che due OO

Prova a fartene prestare uno ma mi sembra molto strano, è un alimentatore eccellente...!

Link to post
Share on other sites
Prova a fartene prestare uno ma mi sembra molto strano, è un alimentatore eccellente...!

che dire...l'unica cosa certa è che il problema ogni tanto si presenta...magari una volta ogni due/tre giorni, ma si presenta...

devo quindi andare per tentativi... :wallbash:

l'alimentatore è quello sopracitato, la scheda è gigabyte ds3r, processore core 2 quad, ram team group...

l'unica cosa vecchia è lo schermo...ma da quello che ho letto sopra non dovrebbe centrare...verifichero anche quello comunque...

Link to post
Share on other sites

allora, ieri sera ho provato a sostituire lo schermo ma il problema si ripresenta... :wallbash:

quindi si esclude lo schermo.

prossimo pezzo da sostituire sara l'alimentatore...

il fatto è che è iniziato tutto dopo circa due settimane che ho fatto assemblare il tutto...poi d'un tratto 'sta rottura...

i pezzi li ho effettivamente scelti qua sul forum...ma tant'è...anche bmw e mercedes ogni tanto escono con qualche falla...ora mi preme risolvere il tutto, per imprecare contro la sfiga c'è sempre tempo!

terro aggiornati!

Link to post
Share on other sites
prima di acquistare un alimentatore nuovo fa la prova con uno sostitutivo (che magatri tiri giù da un'altro pc o ti prestano o fai fare la prova in negozio).

si, pensavo di usare quello del mio vecchio pc...

a questo punto spero sia quello e non la scheda madre anche perchè non saprei dove trovarne una da installare con le caratteristiche per supportare tutto il resto...

grazie del supporto!!

Link to post
Share on other sites

intendevo dire: ora provo col sostituire l'alimentatore con uno gia in mio possesso. Se il problema non fosse questo, provero col sostituire la scheda madre, ma in questo caso non ne ho una per poter fare questa prova...se sapessi che il bandolo della matassa fosse la scheda madre me la faccio sostituire in garanzia...

Link to post
Share on other sites

He he, scusami, non avevo capito hem hem,,, che pollo.

Comunque penso che se la colpa non è dell'ali è della scheda madre.... tu prova anche ad avviare sfilando tutte le periferiche non necessarie; tgli dunque hdd, dvd, schede pci, tutti i banchi di ram meno uno, poi cambialo.,...ventole..

Avvia solo con scheda madre, procio, 1 ram, scheda video ed alimentatore.

Se ancora hai problemi puoi provare a sostituire la scheda video, ma dubito sia colpa sua

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Per garantire la migliore esperienza di navigazione possibile questo sito utilizza cookie tecnici, statistici e di terze parti. Chiudendo questo banner, scorrendo questa pagina o cliccando qualunque suo elemento acconsenti all'uso dei cookie. Privacy Policy - Cookie Policy