Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
pasquale83

Help ... Non So Nemmeno Io Come Devo Definire Questo Problema

Recommended Posts

ho il 3dstudiomax 7 (in inglese)

sono ai primi passi, devo finire il tutorial della scrittura con la stilografica (non so se vi è presente)

cme ad un certo punto mi chiede di creare un cilindro con il centro coincidente con il primo estremo della spline che rappresenta il testo da scrivere

clicco su crea-> cilindro , attivo griglia automatica, punto sull'estremità della spline e trascino per dare il raggio (da modificare dopo in "modifica"), quì sorge l'inghippo, io clicco sull'etremità della spline ma mi crea il cerchio(base del cilindro) al centro del piano di lavoro (cioè all'origine degl'assi)

ho provato ad aprire anche altri files nuovi per vedere se era un "errore" del file del tutorial oppure se era un "errore" nelle impostazioni del programma, ma me lo ripete ugualmente

ho provato a spostare il cilindro dopo averlo realizzato, ma ne col mouse ne con i comandi da tastiera ne col comando align, non ne vuole sapere di schiodarsi dal centro :wallbash:

p.s. mi sono appena iscritto, mi presento

sono uno studente di ing. meccanica dell'univerrsità di salerno (fisciano)

ho 24 anni , sono diplomato come geometra :blink2:

sono appassionato di motori e di donne :lol:

e questo è tutto

Share this post


Link to post
Share on other sites

Ciao e benvenuto.

Il tutorial non lo conosco, cmq io disattiverei la griglia automatica e userei uno snap 3d a vertice (tasto dx sull'icona x i settaggi).

:hello:

P.s.: occhio al titolo della discussione, non è molto significativo e potrebbe venire chiusa.


Edited by ruezzana

Share this post


Link to post
Share on other sites
Ciao e benvenuto.

Il tutorial non lo conosco, cmq io disattiverei la griglia automatica e userei uno snap 3d a vertice (tasto dx sull'icona x i settaggi).

:hello:

P.s.: occhio al titolo della discussione, non è molto significativo e potrebbe venire chiusa.

ho già provato! :wallbash:

niente da fare!!!

quello che mi preoccupa è anche il fatto che dopo averlo creato, cmq non me lo fa spostare o allineare ad altri oggetti... :blink2:

p.s. grazie per il benvenuto ;)

p.s.2 il titolo... chiedo scusa, ma non so come definire il problema!


Edited by pasquale83

Share this post


Link to post
Share on other sites

Ciao,

questo è un messaggio generato automaticamente.

Se hai ricevuto questo messaggio è perché la tua discussione è stata spostata e messa nella sezione più appropriata.

Quando crei una discussione ti preghiamo di far attenzione ad inserirla nella sezione corretta in modo che sia più facile per tutti consultare il forum.

grazie per la collaborazione

lo staff di Treddi.com

Share this post


Link to post
Share on other sites

Eccchecavolo, comincia a fumarmi il cervello :wallbash:

Niente, non c'è modo di muoverlo quel cilindro (ho provato un po di tutto, ma niente).

Almeno sono riuscito a cancellarlo e a ricrearlo ex novo.

Vediamo se qualcun'altro ci capisce qualcosa, altrimenti comincio a pensare che il file si stia corrompendo.

Share this post


Link to post
Share on other sites

ho passato il file anche ad altri , se create il cilindro ex novo dal vostro pc , lo riuscite a posizionare dove volete, ma quelli che creo io non si spostano dal "centro" .... se a te sta cominciando a fumare il cervello.... a me ci son i pompieri a casa!

Share this post


Link to post
Share on other sites

ciao,

non ho la soluzione ma almeno un indizio... quel cilindro ha un controller "Float Expression" fissato a 0,0,0.... se creo una nuova geometria (che riesco a spostare) mi ritrovo un "Bezier Float"; a conferma il cilindro in questione ha un bezier per la scalatura e si riesce a scalarlo... solo che non ti so spiegare come mai ce l'abbia né come si comporti

se riesci a farti spostare nelle discussioni sulle animazioni magari trovi qualcuno che ne sa di più... nel frattempo sai cosa cercare su treddi, guida in linea, google... fai tu :D ....speriamo qualcuno sveli che il mistero :TeapotBlinkRed:

cia' :hello:

Luca

Share this post


Link to post
Share on other sites

aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaalè

ce l'ho fataaaaaaaaaaaaa

allora sono andato in "curve editor"

e ho cambiato a X Y e Z da float expression a bezier float

e così mi ha fatto spostare il cilindro nelle 3 rotazioni

ma come devo fare per impostarlo per tutti i solidi che creerò anche in futuro?

cioè ogni volta che creo un solido gli impone il float expression e poi dovrei modificarlo il bezier float

come devo fare per ovviare a questa perdita di tempo? :D

cmq 100000 grazie ;)

Share this post


Link to post
Share on other sites
aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaalè

ce l'ho fataaaaaaaaaaaaa

allora sono andato in "curve editor"

e ho cambiato a X Y e Z da float expression a bezier float

e così mi ha fatto spostare il cilindro nelle 3 rotazioni DIREZIONI! (nell'emozione mi son sbagliato :D)

ma come devo fare per impostarlo per tutti i solidi che creerò anche in futuro?

cioè ogni volta che creo un solido gli impone il float expression e poi dovrei modificarlo il bezier float

come devo fare per ovviare a questa perdita di tempo? :D

cmq 100000 grazie ;)


Edited by pasquale83

Share this post


Link to post
Share on other sites

ehehhh, figutati -_- ...certo che è strana questa impostazione, chissà da dove salta fuori...

aspe' forse ho trovato qualcosa: menu customize -->preferences... -->pannello animation

prova a fare restore defaults o a modificare qualcosa

:hello: scappo :ph34r:

Share this post


Link to post
Share on other sites
ehehhh, figutati -_- ...certo che è strana questa impostazione, chissà da dove salta fuori...

aspe' forse ho trovato qualcosa: menu customize -->preferences... -->pannello animation

prova a fare restore defaults o a modificare qualcosa

:hello: scappo :ph34r:

fatto, ma niente! :wallbash: :wallbash: :wallbash:

Share this post


Link to post
Share on other sites

ho risolto definitivamente! :D

nell'editor curve quando si "clicca" su assign controller si deve poi cliccare col tasto sx su bezier float e poi cliccare su make defoutl e così si imposta come defoult l'opzione bezier...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x