Jump to content

.tga Come Se Non Avesse Antialiasing


Recommended Posts

ciao ragazzi.

devo fare un'animazione e ho un problemino. sono ancora all'inizio della modellazione solo che ho fatto una prova ad esportare in .tga (720*576) lasciando i valori predefiniti (immage atribute 32 -- Compress -- Pre-Multipled Alpha) ma quando mi salva i vari file me li salva come se non avesse l'Antialiasing. risultato finale è uno schifo. il fatto strano è che l'immagine non salvata sulla schermata di 3dmax o quella .tga salvata e aperta con Photoshop si vede bene invece il .tga, salvato, aperto con Nero PhotoSnap View o con Premiere è seghettata.NAturalmente è seghettato anche il video che poi esporto con premiere, anche se non compresso. che cosa devo cambiare? come mai fa questo errore. ho anche fatto diverse prove, tra cui togliere il Compress, ma il risultato è uguale.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Per garantire la migliore esperienza di navigazione possibile questo sito utilizza cookie tecnici, statistici e di terze parti. Chiudendo questo banner, scorrendo questa pagina o cliccando qualunque suo elemento acconsenti all'uso dei cookie. Privacy Policy - Cookie Policy