Vai al contenuto
luktreddi

Scolpire Anello Con Texture

Recommended Posts

Ciao

Ho modellato un anello x prova (non fate caso all'illuminazione e al resto), su cui ho

"scolpito" una scritta utilizzando una texture (in formato tga)..questa:

mapanelloiv9.jpg

La texture è stata utilizzata come mask in un materiale blend.

Il risultato è questo:

anello1vv1.jpg

L'effetto scritta scolpita in effetti si vede, ma si nota anche una bruttissima linea di demarcazione posta verticalmente

sull'anello nel punto indicato dalle frecce rosse.

Nell'impostazioni della texture (nel pannello materiale di max) ho provato a spippelare con le opzioni (tile, u, v ecc) ma non ne sono venuto a capo.

Potete aiutarmi per piacere?


Modificato da luktreddi

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

poterbbe essere colpa della geometria ( controlla smoothtinhg group)

oppure la tua texture, quella dorata con i riflessi, presenta in quel punto i due bordi e non è tilebile

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Anche se sposti l' offset della mask ti fa così?Come dice Algosuk potrebbe essere un problema della geometria...perchè a regola il materiale oro dovrebbe essere unito senza quella riga, a meno che tu non abbia simulato l'oro con una mappa

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
E togliendo la mappa con la scritta la riga persiste ?

Se no magari e' un problema della mappa di riflessione...

adesso non posso provare.

Più tardi tolgo la texture con la scritta e vediamo cosa succede.

Dici che può essere anche l'hdri..se ho capito bene?

Grazie a tutti x l'intervento..vi faccio sapere il prima possibile.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ho tolto la mappa con la scritta e applicato un semplice materiale e il problema rimane.

Quindi?

Diceva algosuk che è la geometria e di controllare smoothtinhg group.

Ma come dovrebbe essere impostato?

Se ricordo bene quest'anello lo avevo modellato con rhinoceros e importato im max.

Ciao

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
premi F1 e cerca smoothing groups

Risolto!! Non era il smoothing groups (che devo comunque andare a studiarmi)

Era proprio la geometria dell'anello.

ho selezionato tutti i vertici, abbassato la soglia, e dato un bel weld.

In pratica ho scoperta che l'anello importato da rhinoceros non aveva i vertici saldati in quel punto..non lo sapevo

(vabbe che non uso 3ds max e rhinoceros insieme da molti mesi). Una banalità insomma.

Già che ci siamo potete dirmi come evitare quell'effetto granuloso nel punto segnato dalla solita freccia rossa?

senzalineauk4.jpg

Grazie ancora

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×
×
  • Crea nuovo...