Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
toscy81

Vray + 3d Max 2008 - Erba Con Displace -

Recommended Posts

ciao a tutti

ho un problemaone con l'erba fatta in vray usando la mappa di displace (non il modificatore)

come potete vedere dall'immagine allegata sulla sinistra mi mappa splendidamente l'erba mentre sulla dx mi viene uno schifo....eppure hanno la stessa identica mappatura

vi è mai successa questa cosa? l'avete risolta? in che modo?

uso vray 1.5 sp1 e 3dmax 2008

grazie a tutti

ciaoooo

post-7544-1195660287_thumb.jpg

Share this post


Link to post
Share on other sites
L'unica cosa che mi viene in mente è che il modificatore possa essere disattivato

mmmm

ho inserito una mappa di displace nel pannello maps del materiale vray

il modificatore non l'ho potuto mettere perchè fa parte di un oggetto unico mappato con i sub/mat e assegnando gli id

Share this post


Link to post
Share on other sites
mmmm

ho inserito una mappa di displace nel pannello maps del materiale vray

il modificatore non l'ho potuto mettere perchè fa parte di un oggetto unico mappato con i sub/mat e assegnando gli id

stacchi la parte del verde e crei un oggetto al quale puoi applicare il modificatore.

se inserisci la texture la applica di def in modalità 3D e crea disastri (soprattutto se non sai come è stato realizzato il modello)

Share this post


Link to post
Share on other sites

grazie a tutti e 2....

il problema è che il file è linkato con il file dwg quindi non posso staccare nulla o cancellare.....cioè potrei ma a questo punto della progettazione non mi conviene...

cmq se è un problema del vraymat cerco un altro modo per inserire il modificatore oppure cerco di risolvere creando un altro materiale con un altro id

Share this post


Link to post
Share on other sites
guarda che a me sembra solo un problema di coordinate di mappatura....

applicagli un uvw planare!

fatto anche quello....

la mia domanda è....perchè su una parte dell'erba lo fa e dalla parte opposta no???? pur essendo lo stesso materiale e avendo la stessa mappatura con l'uvwmap

Share this post


Link to post
Share on other sites
fatto anche quello....

la mia domanda è....perchè su una parte dell'erba lo fa e dalla parte opposta no???? pur essendo lo stesso materiale e avendo la stessa mappatura con l'uvwmap

la risposta è: "soprattutto se non sai come è stato realizzato il modello"

Share this post


Link to post
Share on other sites
la risposta è: "soprattutto se non sai come è stato realizzato il modello"

aggià....scusami....mi ero dimenticato questa parte della tua risposta

il modello è stato realizzato in autocad architecture 2008 e non c'è differenza (apparente) tra la superficie di uno e la superficie dell'altro....

sono semplicemente 2 surface

Share this post


Link to post
Share on other sites
aggià....scusami....mi ero dimenticato questa parte della tua risposta

il modello è stato realizzato in autocad architecture 2008 e non c'è differenza (apparente) tra la superficie di uno e la superficie dell'altro....

sono semplicemente 2 surface

appunto.

apparentemente possono essere simili, ma è possibile che siano state generate in modi differenti e magari scalate. di conseguenza le coordinate texture sono sballate e hai bisogno di un sistema che le resetti rendendole univoche.

soluzione

1- stacchi i 2 oggetti e ne crei una unica mesh alla quale puoi (devi associare il vraydispmod in 2D)

2- snap attivato, ridisegni la spline di contorno e ricrei in max (la migliore delle soluzioni) la shape del prato.

Share this post


Link to post
Share on other sites
appunto.

apparentemente possono essere simili, ma è possibile che siano state generate in modi differenti e magari scalate. di conseguenza le coordinate texture sono sballate e hai bisogno di un sistema che le resetti rendendole univoche.

soluzione

1- stacchi i 2 oggetti e ne crei una unica mesh alla quale puoi (devi associare il vraydispmod in 2D)

2- snap attivato, ridisegni la spline di contorno e ricrei in max (la migliore delle soluzioni) la shape del prato.

ok grazie mille....

ma quindi è un bug che le rende così discordanti...perchè anche la preview è perfetta e ben conforme al risultato dato alla parte "buona del progetto"

cmq vi ringrazio tutti

se qualcun'altro avesse da dire la sua vi prego fatelo

Share this post


Link to post
Share on other sites
Ma perche' nn vuoi/puoi separare i layer in autocad e fare un reload dal file link manager?ovviamente spuntando le due voci di mantenere la definizione e l'assegnazione dei materiali

bye bye

ciao

a prescindere che io di autocaz non ne capisco un tubo....i modelli me li fanno i colleghi. il mio collega usa gli xref per lavorare e non capisco che differenza gli possa dare staccare o attaccare un elemento

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x