Vai al contenuto
franco rnd

Max 2008 Viewport Lighting

Recommended Posts

Mi è finalmente arrivato il max 2008 con la subscription. Lo installo e lo autorizzo...tutto bene.

Volevo vedere, come è ovvio, le nuove features e tra esse quella che più mi incuriosiva era la possibilità del lighting e shadows direttamente in viewport così come sembrava figo nei filmati di presentazione.....purtroppo però non funzica.

Ora non so se è una questione di scheda video (al lavoro ho una quadro FX ??? non ricordo il numero) e allora installo i maxtreme (quelli per max9 perchè non li ho trovati per il 2008...a meno che non si trovino sull'altro disco) ma niente da fare sebbene ci sia la spunta all'attivazione del viewport shading e anche le proprietà della luce.

Qualcuno ne sa qualcosa?

TNX

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

maxtreme?..... non credo che ne usciranno di nuovi... oramai max vuole lavorare in directx... già maxtreme è directx e non più opengl.

il procedimento è abbastanza semplice, inserisci una luce (per il momento una sola luce), tast dx del mouse nella prospettiva (o nella vista che ti interessa) e scegli il menù "Viewport lighting and shadown".

all'interno di questo menù accedi alla qualità (Viewport shading , best o good) e enable viewport shadown selected.

non credo che una quadro FX non sia compatibile.....

mi raccomando però di utilizzare il directX9, è moooolto performante, non so se conviene il Directx10..... ma non credo che maxestreme possa aiutarti assolutamente.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Ospite
Nessun altro suggerimento?

Ora non ho sottomano max ma mi sembra che nel menu a tendina ( forse il tezo) c'è la possibiltà

di lanciare un comando che invoca uno script che fà l'analisi della tua scheda video e ti dice

cosa è abilitato o meno.

Ricordati che funziono le nuove futures solo con le direct x 9.0c . Le directx 10 sono ancora instabili. :hello:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
.............e enable viewport shadown selected.

Ma che pirla che sono avvolte :lol: son tre giorni che un ci dormo sopra :lol: e si che lo avevi anche scritto Motopiku,

Quello che non avevo capito è che oltre ad abilitare il "viewport lighting and shadow" su best o Good ( shader model 2.0 o sm 3.0 che la scheda grafica deve supportare perche' si vedano luci e ombre in viewport)

Va abilitato per ogni luce anche "viewport shadow" ( tasto dx con la luce in selezione nel quad menu sulla sinistra)

.

.

.

.

.

Maledetto il mio mononeurone , ormai non ce la fa piu' :lol:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

beh allora forze davvero la tua scheda grafica non supporta lo shader model.

Lo puoi verificare facilmente , se non lo hai gia fatto , da max menu Views>Diagnose video Hardware , ti dice praticamente tutto: modello di scheda video ver. direct 3d supporto o meno dell shader m. ecc.ecc.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×
×
  • Crea nuovo...