Vai al contenuto
bremen 83

Esterni Sky Sun Adesso C Provo!

Recommended Posts

Sono di nuovo a sbattere la testa con i render :) , cmq ecco i miei propositi mi sono fatto dare questa scena archex. da un mio amico e l'ho resettata a zero, zero luci, e zero materiali.Irradi+L.c.

ho letto un pò d discussioni e il tutorial di gabriele,e mi sono messo a "scazettare" come si dice dalle mie parti, questo è il primo impatto con shutter sped 90, iso 150 , intensity del sun a 0,8... il burn del reinard a 0,4 ..

L'erba non ha il displace per adesso volutamente, il risultato non mi soddisfa,l'illuminazione non va proprio malissimo, ma non so perchè l'immagine non rende, è smorta, bò.. non saprei dire, non riesco a capire dove devo andare a parare se sulla ricezione di gi nei materiali o sulla camera o sul sun o su tutto.... Mi trovo spaesato qualcuno ha qualche consiglio da darmi?

Inoltre i metalli e tutte le superfici in generale tendono a bruciarsi, abbasso il burn ma già è basso, abbasso il sun ma dopo il cielo si scurisce, abbasso la ricezione di gi perdo realismo...vado un pò alla cieca non so aiutooooooooooooooooooo :wallbash::wallbash:

GRAZIE A TUTTI IN ANTICIPO

post-16044-1194996633_thumb.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao Bremen, a mio modesto parere, per quel che ho potuto leggere ed apprendere (e non solo dai preziosi consigli di gabriele; vedi Wikipedia), per ottenere un risultato migliore con la vray sky potresti regolarne i parametri della luce (nel tuo caso troppo tenue) e delle ombre (nel tuo caso forse troppo definite) sacrificando l'effetto di un cielo che probabilmente diverrebbe quasi bianco. A questo punto lo sfondo te lo monti in postproduzione con photoshop magari aggiungendo qualche nuvola...ti consiglio cmq di lavorare con una scena più semplice ed di concentrarti di più sui parametri della physical camera.

Comunque stiamo tutti aspettando la mitica guida di ceco...probabilmente lì si nasconde il vero segreto del Physical System! Ciao e buon lavoro

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ho cambiato scena,l'altra mi annoiava .... :)

comunque sempre un modello già fatto che sto rifacendo da zero.

vray sun e sky, ecco un anteprima, dove ho fatto la freccia rossa come vedete le ombre sono tutte colorate rosse blu ecc... qualcuno sa dirmi perchè? inoltre l'illuminazione risulta un pò strana idee a riguardo??

post-16044-1195378848_thumb.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ehm.... riguardo a quel tutorial c'è un problema di fondo, non capisco una parola di inglese... c provo e vedo che riesco a capire cmq... presto novità :) ho tutto il giorno libero da dedicare a questa scena speriamo di risolvere qualcosa!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
ehm.... riguardo a quel tutorial c'è un problema di fondo, non capisco una parola di inglese... c provo e vedo che riesco a capire cmq... presto novità :) ho tutto il giorno libero da dedicare a questa scena speriamo di risolvere qualcosa!

Il fatto di nn conscere l'inglese nn deve essere un limite...................intanto segui i vari passi del tut............e poi ti posso dire che più tutorial in inglese segui più la tua mente si allena.

Jago75


Modificato da jago75

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

secondo me era + bella ed interessante la prima scena..... -_-

ehy...la seconda scena mi ricorda molto una scena evermotion (coincidenza) che avevo adocchiato proprio 5 min fà!

001_s.jpg

quoto la storia del sempre poco tempo a disposizione!!!! :crying:


Modificato da acdmlk

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

eccomi.. allora fresco di tutorial :wallbash: che purtroppo nn mi ha proprio illuminato sono giunto a queste conclusioni, bisognerebbe nn toccare l'intensità del sun perchè si altera il sistema fisico, le bruciature di colore erano dovute al fatto che il float non era uno (per il bianco ma un valore altissimo) alchè ho ricalcolatol'iso e mandato questa prova.. adesso il float è 1 maa mi trovo incerto su come procedere... cioè questa scena è un casino e fa schifo.... è tutto scuro e dal tutorial nn ho proprio capito come procedere... :wallbash::wacko: aiutoooo!

riguardo alle scene sono tutte e due riprese dai volumi evermotion :) io nn sono proprio un asso a modellare :)

post-16044-1195395979_thumb.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×
×
  • Crea nuovo...