Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Mal

Luci In Rhino Non Funzionanti

Recommended Posts

Bundì, Quando metto una luce in rhino4 (tipo la direzionale) se uso Vray per fare i render non me la considera per niente, mi usa una luce solare Sky che tiene l'ombra fissa secondo la telecamera( quindi se ruoto la finestra,ruota anche l'ombra)...

:crying:

Su Rhino3 la direzionale con Vray funzionava Impeccabilmente...qualcuno sa il perchè non funza sul 4? :blink2:

ho cercato tra i vari parametri di Vray ma non ne sono venuto a capo :wallbash:

Attendo speranzoso una soluzione,ciao :(

Share this post


Link to post
Share on other sites

Novità, ho capito che dipende Dall' Environment.

Di Defoult il parametro GI è impostato con un colore (celestino) e una Mappa "SKY" che in pratica decide come fare le ombre...se tolgo la mappa e lascio solo l'opzione del colore, viene tutto quasi nero,il modello è quasi impercettibile ma le ombre sono giuste.

Con Rhino 3 veniva benissimo anche lasciando solo il colore.

:huh:

mmm

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x