Vai al contenuto
avalu81

Casino Totale Da Rhino4 A 3ds8

Recommended Posts

Allora ragazzi, ho un problema che non so piu come tentare di risolvere. Ho modellato una piazza con un disegno particolare in Rhino 4, ho salvato come 3ds con molti dettagli nella mesh onde evitare casini e per la prima volta in 3 anni che uso rhino e 3ds non so piu cosa fare, ho rifatto il modello almeno 5 volte, sono stato attento a non avere piani doppi, ho provato a flippare le normali, a cambiare il color mapping....milioni di prove, ma ho un casino totale, come se avessi, ovunque dei piani sovrapposti che sporcano tutto....ho provato anche a importare come IGES, ma ci mette mezz'ora, me lo importa come un'unica mesh e quando lancio il render salta tutto......

Modellazione Rhino4, render 3dsmax Vray 1.5 RC3

aiutatemi, vi lascio anche il modello in max se volete fare una prova anche voi....dovrei consegnare una 10 di prove di render di sta piazza lunedi mattina e non so piu dove sbattere la testa....

piazza_sballata.rar

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ho provato anche a renderizzare un solo triangolo, ma esce comunque tutto macchiato.......possibile che sia un bug di Vray o di Rhino 4?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

temo che potrebbe esssere un problema difficilmente risolvibile..quando è successo a una mia amica l'unica è stato ripartire da zero con il file...ma non disperiamo, anzi se posti una immagine si inizia a pensare tutti insieme.. :) niente bad surfaces immagino?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

intanto che aspetto il modello prova ad impostare, nelle opzioni della irradiance, il max rate a 1 o a 2 (no il segno meno non l'ho dimenticato) e prova a renderizzare

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
intanto che aspetto il modello prova ad impostare, nelle opzioni della irradiance, il max rate a 1 o a 2 (no il segno meno non l'ho dimenticato) e prova a renderizzare

ehm...perchè? io non ho mai capito esattamente perchè servirebbe farlo...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
ehm...perchè? io non ho mai capito esattamente perchè servirebbe farlo...

quando in un rendering hai un modello pieno di scanalature o pieno di listelli e lo spazio delle scanalature è minore di un pixel (nel rendering che stai effettuando), affinchè vray calcoli bene i samples dell'irradiance in quegli spigoli e non generi sbavature, bisogna impostare il max rate maggiore di zero e dire, in sostanza, a vray di andare a calcolare più samples negli spazietti piccoli che sono minori di un pixel

nell'esempio numero 5 a questo link è spiegato sicuramente meglio ;)

http://www.spot3d.com/vray/help/150R1/rend...dvancedimap.htm

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ragazzi l'immagine pensavo di averla ma evidentemente l'ho cancellata, cmq basta far partire il render della scena che ho postato e la calcola in 1 minuto.

Ora sto mandando il file a philix e vediamo cosa si riesce a tirar fuori.....cmq proverò con la sua soluzione, anche se ora ho iniziato a mandare i render con la piazza presa da un vecchio modello, ha ancora degli errori evidenti, ma non sapendo piu dove sbattere la testa, al max li correggo in ps, sennò non finisco più.

se stasera avrò fatto un bel po di lavoro, provo col metodo philix.

la cosa che mi lascia perplesso è che sposto alcuni elementi per evitare del tutto che possano combaciare.....si incasina ancora di piu....mmmmah

a piu tardi

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Eh pHilx accetto la busta.....apriamola..........ma poi non riesco ad aprire la scena che mi hai mandato, mi da un errore di superclass o qualcosa del genere. Io uso max 8, non è che hai salvato col 9 o 10?

cmq avevo fatto una prova col max rate......ma per una immagine che prima ci metteva un'ora scarsa, con quel parametro dopo 5 ore stava ancora calcolando i prepass....quindi ho desistito, al max correggo dopo in ps.

cmq grazie

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ho rimandato salvando con la 7

fai un'altra prova giusto per curiosità

prendi la scena che ti da il problema, assegna un edit poly, vai in modalità vertex, seleziona tutto e welda con un threshold a 0.01, poi applica uno smooth senza spuntare nulla e prova a renderizzare

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Tx Phil, appena posso faccio come hai detto tu e posto i risultati con le realtive considerazioni

per la cronaca, questa è l'immagine che ottenevo io

post-1520-1194162859_thumb.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

allora, ho aperto la scena mandatami da philix, in effetti la mesh è 30 volte piu pulita, anche se risulta tutto un unico oggetto....

Grazie Phil....ma riesci a speigare meglio cosa hai fatto rispetto alla scena che ho postato io? hai parlato di weld o qualcoa del genere ma non ci ho capito granchè...

o meglio, ho applicato quello che hai detto ma migliora proprio di poco....


Modificato da avalu81

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×
×
  • Crea nuovo...