Vai al contenuto
inganto

Senza Parole

Recommended Posts

Il mio nuovo pc è morto! :wallbash: :wallbash: :wallbash:

Nella speranza che possiate darmi un consiglio, vi racconto come è andata.

Fino a ieri ero stato a montare con cura tutti i componenti del mio nuovo fisso (intel Q6600, Mobo P5KR, 4Gb ram, Alim Antec truepower 550W) ad eccezione della VGA, comprata solo ieri (8800 GT).

Tutto contento istallo windows e provo subito una bella scena pesante in eds, tanto per vedere se tutto è a posto.

Provo il render, e già li qualcosa non quadra, dal momento che (andando su task menager) ho visto che la cpu lavorava solo al 50% circa, restanto per il restante 50% in ciclo idle di sistema....

Poi per vedre le potenzialità della VGA mi sono messo a muovere l'intera scena con l'orbita 3D.... spettacolare la fluidità del movimento.... ma purtroppo, ad un certo punto all'improvviso.............CRASH del pc. Comèpare per un istante quella bruttissima schermata blu e poi tutto si spegne!!! :wacko:

Con paura e scoraggiamento riavvio il pc, ma appena prima di procedere all'avvio di windows paare una schermata nera con scritto "overcloked failed", o qualcosa del genere, non ricordo con esattezza. Subito dopo il pc si rispegne di nuovo.

Riprovo a riavviarlo e purtroppo di qui in poi sul monitor non appare più nulla!!!!! Ho provato e riporvato più volte ma niente.

L'unica cose che ho notato è che le ventole (del case, della cpu, dell'alim) girano tutte regolarmente, mentre quella della VGA continua a girare al massimo.

All'inizio mi sono detto....è la VGA. Poi provando ad inserire una VGA di un amico ho visto che non appare nulla sullo schermo ugualmente, quindi la VGA "dovrebbe essere a posto"... almeno spero.

A questo punto, ragazzi, non so proprio cosa possa essere successo, e sinceramente cosa augurarmi... meglio che si sia rotta la MOBO o la CPU, o altro ancora?

Purtroppo avendo comprato i componenti separatamente, non posso portare in negozio il pc intero, ma al max solo il componente rotto. Il problema è che non ho la minima idea di quale sia il componente rotto.

Cosa posso fare? c'è un modo, non so, per resettare manulmente la scheda madre, dal momento che non posso neanche accedere al bios???

Sono proprio affranto, dal momento che non so neanche se sia tutta colpa mia o meno!!! :crying:

Spero possiate aiutarmi

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

per la poca esperienza che ho hai settato male i moltiplicatori di frequenza del processore sul bios... quindi dovresti resettare la mobo, di solito, se guardi nella guida cartacea di installazione della mobo trovi come fare, sono solitamente due pin da far cortocircuitare..

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

esatto quel che dice marcoweb, oppure prova a togliere la pila che trovi sulla mobo e aspetti...il cortorcircuito non dovrebbe causare problemi, ma solamente velocizza lo scaricamento dei condensatori rimasti carichi.

facci sapere

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

PRova a resettare il bios togliendo e reinserendo la pila sulla mobo; se si tratta di qualche ettaggio delle ram o del processore errato lo risolvi.

Avevi messo le mani sull'overclock per caso?

Il pc esegue qualche beep prolungato quando lo avvii? (in quel caso in genere il probl sono le ram).

Altrimenti ho paura che la scheda madre abbia problemi...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Non trovo assolutamente iusto quello che dici e penso che tu possa ben capire perché: montare un pc non è cosa complessa e un assemblatore non ci mette nessuna abilità particolare, l'importante è essere bene informati e procedere con cautela. Inoltre a farsi il pc si risparmia e soprattutto si gode della più libera scelta dei componenti in base alle proprie necessità, laddove molti neogzi o non hanno disponibili taluni articoli, o spingono per rifilarne di più scadenti o inadatti, semplicemente perché li hanno da finire.

L'importante ripeto, è stare attenti a non fare c@zzate.

Sennò procedendo col tuo ragionamento anche per cambiare l'olio alla macchina bisognerebbe rivolgersi ad un meccanico pagandolo salatamente...

E' bene che la gente impari ad arrangiarsi anche laddove in un primo momento non ha le conoscenze necessarie,, imparare qualcosa di nuovo non fa mai male.

Troppo facile dire "non sono capace".

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Non trovo assolutamente iusto quello che dici e penso che tu possa ben capire perché: montare un pc non è cosa complessa e un assemblatore non ci mette nessuna abilità particolare, l'importante è essere bene informati e procedere con cautela. Inoltre a farsi il pc si risparmia e soprattutto si gode della più libera scelta dei componenti in base alle proprie necessità, laddove molti neogzi o non hanno disponibili taluni articoli, o spingono per rifilarne di più scadenti o inadatti, semplicemente perché li hanno da finire.

L'importante ripeto, è stare attenti a non fare c@zzate.

Sennò procedendo col tuo ragionamento anche per cambiare l'olio alla macchina bisognerebbe rivolgersi ad un meccanico pagandolo salatamente...

E' bene che la gente impari ad arrangiarsi anche laddove in un primo momento non ha le conoscenze necessarie,, imparare qualcosa di nuovo non fa mai male.

Troppo facile dire "non sono capace".

Quoto...imparare qualcosina di nuovo, anche solo per essere preparati a certi incidenti che possono capitare, non fa mai male. ;)

E poi internet è zeppa di guide e consigli per i più svariati problemi...


Modificato da pako1981

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

no raga, per fortuna non è successo nulla di questo!!! Ho capito il problema :rolleyes: :rolleyes:

E' la RAM che è incompatibile!!! sul motore di ricerca ho scritto "overcloking failure" e mi sono comparse molte discussioni dove dicevano che il problema era proprio la ram. Infatti, provando a togliere 3 slot, lasciandone solo uno, e poi provando man mano con varie combianazioni il pc si è acceso quasi sempre alla perfezione. Beh, da tutto ciò ho pcaito una cosa... da ora in poi solo RAM di marca!!!

Grazie lo stesso per l'aiuto. Alla prossima. Anzi spero che la mia "esperienza" appena vissuta possa essere di aiuto a qualcun altro in futuro.

Ciao

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ragazzi la mia non è cattiveria e vi posso dare ragione fino a quando mi trovo dalla parte del bancone di chi paga, ma quando vi capiterà( e se vi capiterà) di stare dall'altra parte del bancone allora capirete, parlo per esperienza, io dall'altra parte ci sono stato.

e se non hai le competenze adatte possono succedere casini che poi non rientrano nelle garanzie hardware (provate a montare una cpu e a tornare nel negozio dove lo avete acquistato e dite che non funziona, vedrete che bella sorpresa avrete)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
s3Plus......

ora ne prenderò una di quelle certificate per la mia scheda madre, indicate proprio nel manuale.... pazienza, ma meglio così direi!!!

Aspetta prima di cambiare ram: io non penso siano quelle, se fossero lor quando accendi il pc farebbe un beep continuo.

Comunque anche la lista delle ram certificate dice poco: neanche metà delle ram in commercio vengono provate dal produttore, e ormai le ram van tutte su tutte le mobo.

Certo potevi prendere qualcosa di più delle s3

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Non trovo assolutamente iusto quello che dici e penso che tu possa ben capire perché: montare un pc non è cosa complessa e un assemblatore non ci mette nessuna abilità particolare, l'importante è essere bene informati e procedere con cautela. Inoltre a farsi il pc si risparmia e soprattutto si gode della più libera scelta dei componenti in base alle proprie necessità, laddove molti neogzi o non hanno disponibili taluni articoli, o spingono per rifilarne di più scadenti o inadatti, semplicemente perché li hanno da finire.

L'importante ripeto, è stare attenti a non fare c@zzate.

Sennò procedendo col tuo ragionamento anche per cambiare l'olio alla macchina bisognerebbe rivolgersi ad un meccanico pagandolo salatamente...

E' bene che la gente impari ad arrangiarsi anche laddove in un primo momento non ha le conoscenze necessarie,, imparare qualcosa di nuovo non fa mai male.

Troppo facile dire "non sono capace".

hai perfettamente ragione, infondo chi stà dall'altra parte del bancone, prima non era nient'altro che noi, un apprendista.

Sono stato anche io dall'altra parte del bancone, magari non esattamente come assemblatore, ma sono troppe le variabili che vanno ad assemblare il nostro pc, e oltre all'hardware, c'è da considerare molte altre cose fuori controllo, ad esempio "come si è svegliato quello dall'altra parte del bancone".

P.S.

Cmq stiamo inevitabilmente finendo OT.:D....uah uahu a certe volte è meraviglioso assistere alla nascita di un OT.:D


Modificato da gonzoLA

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Poi per vedre le potenzialità della VGA mi sono messo a muovere l'intera scena con l'orbita 3D.... spettacolare la fluidità del movimento....

quindi come va la 8800GT? Con la vecchia vga non riuscivi ad orbitare bene?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Aspetta prima di cambiare ram: io non penso siano quelle, se fossero lor quando accendi il pc farebbe un beep continuo.

Comunque anche la lista delle ram certificate dice poco: neanche metà delle ram in commercio vengono provate dal produttore, e ormai le ram van tutte su tutte le mobo.

Certo potevi prendere qualcosa di più delle s3

no, non è detto, dal momento che il mio case (nine hundred della Antec) non ha istallato il cicalino che emette i segnali sonori della scheda madre; quindi non posso saperlo.

Quindi non rimane altro che cambiare ram, oppure provare a resettare la MOBO vedendo se i settaggi del bis tornano a valori di default. Infatti il problema non è emerso sin dall'inizio, ma solo dopo che ho smanettato con la scena in 3DS, quindi in teoria prima funzionava tutto.

A tal riguardo quindi, posso resettare la mobo levando per 5 minuti la pila per poi riavviare? oppure c'è pericolo che sorga qualche altro problema con il reset?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
quindi come va la 8800GT? Con la vecchia vga non riuscivi ad orbitare bene?

Beh, per quel poco che ho potuto vedere, la scena (un file da 40Mb pieno di texture) girava perfettamente, con una risposta del mause immediata. Almeno fino a quando non ho esagerato muovendo come un pazzo il muose, arrvando al patratrak che già conoscete.

Rispetto alla mia vecchia gf7300 256Mb (mi sembra) del portatile c'è un abisso. Ma me l'ho aspettavo sinceramente

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

vai più che tranquillo col reset. Non succede nulla e si reim postano i valori di default.

Per la ram mi pare un po' strano sia quella. Hai modo, prima di prenderne dell'altra, di provare con delle altre ram?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

no purtroppo non ho la possibilità.

penso che quindi inizierò a resettare la MOBO e a vedere con maggiore atttenzione i parametri del bios. Se ciò non darà alcun frutto sarò costretto a cambiare ram. ma sinceramente meglio così... meglio questo che la VGA o la CPU

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Io comunque continuo a pensare che il problema non sia la ram.

tu cosa pensi che possa essere?

comunque penso proprio che sia un modulo di ram difettoso, che provando tutte le combinazioni possibili ho finalmente individuato. infatti finchè metto le 3 funzionanti il pc parte sempre; appena metto quella, il pc non si accende. è quel modulo, o che si è rotto o che è stato difettoso fin dall'inizio. continuerò a provare a stressare il pc per vedere se anche questi 3 Gb danno o meno dei problemi. Qualora non ne diano, avrò finalmente trovato la soluzione. Vi saprò dire

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Se togliendo un banco di ram va, allora il responsabile è proprio lui.

Ovviamente se inserisci soo quello non va, vero?!

Allora si, cambia la ram e prendi qualcosa di buona qualità: per non spendere troppo puoi prendere una geil


Modificato da papafoxtrot

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×
×
  • Crea nuovo...