Vai al contenuto
IlPrincipiante

4400x2 Toledo Non Si Overclokka

Recommended Posts

Ciao a tutti,come da titolo ho questo problema.Onestamente non so + dove :wallbash: la testa!

Premetto che il bios è aggiornato all'ultima release uscita.

Partiamo dalla config:

Mboard :Gigabyte ga-k8n-sli

Cpu: amd 4400x2 2200ghz toledo

vga: E-Vga 8800 gts 320mb (p.s:puo essere che fa solo 7600 con 3dmark 2006 a 1280*1024 noAA e noAF?)

ram: S3 2gb ddr 400

hd: WesternDigita SATA2 250gb

Con tale config. non riesco ad andare oltre i 2300ghz!!Per l'overclok mi sono avvalso delle mie modeste conoscenze e,sopratutto, della guida che ho trovato qui nel forum.

Per quanto riguarda i settaggi(almeno quelli determinanti)ho lasciato quasi inalterato la velocità dell'HT ,mentre per le memorie le ho addirittura leggermente downclokkate.Ho proceduto a piccoli passi,aumentando il valore del bus da 200 i su a step di 10mhz fino 250(emm veramente ho fatto il contrario..... <_< )tenendo comunque l'HT e le ram mai sotto sforzo.I voltaggi non li ho toccati,visto che comunque anche a 210x11 il pc dopo poco non funzionava.

Ora,dico io,è un problema di incapacità mia?

Ho sbagliato settaggi?

Il procio toledo non è overclokkabilie?

Sono sfortunato in quanto incappato in un procio appartenente ad una zona difettosa del wafer originale?

Booo.

A,dimenticavo,utilizzo il dissipatore originale,so che non è il massimo,ma dico neanche 100 schifosissimi mhz in piu regge??!!!

Ciauz..

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Allora:

prima di tutto, come puoi leggere nella guida, è molto consigliabile abbassare il moltiplicatore dell'Hyper transport prima di procedere all'overclock. Questo perché il bus hyper transport è poco incline a farsi overcloccare. Dato che la frequenza del bus è data dal clock del processore per il moltiplicatore dell'HT, conviene abbassare quest'ultimo di una posizione prima di procedere ad overcloccare.

Per le ram hai fatto bene ad abbassarle, si procederà in seguito ad ottimizzarle.

Se poi il processore ancora sale poco, si procede all'overvolt, per aumentarne la stabilità.

Non preoccuparti, vedrai che un paio di centinaia di megahertz li prende ancora senz problemi.

Hai impostato il fix?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

beh si, overvoltarlo un po' non può che fargli bene per quanto riguarda la stabilità....direi che è ciò che devi fare a questo punto.

Comunque basta che lo abbassi a 3 il molti del ht, tanto non supereresti comunque la frequena originale.

Ler ram le hai settate giuste...

direi che dovresti dargli qualche millivolt in più...

Poi riporta in condizioni otimali la ram ed il bus.

Ciao

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×
×
  • Crea nuovo...