Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
avalu81

Velocità Processore Diversa Dal Dichiarato

Recommended Posts

Allora, dopo una breve discussione con Ludika in chat, sembra che abbia un problema con il notebook comprato 2 giorni fa.

allora, il notebook sembra funzionare senza problemi, giusto per vedere la differenza tra il nuovo e il vecchio portatile, provo a lanciare il test di vray, quello con la scena Cornell...

il risultato è questo, non mi sembra ancora il massimo ma cmq.....

th_97861_test_122_49lo.jpg

quando ho guardato la striscia sotto con tutte le informazioni relative al render e alla macchina....vedo che come velocità del processore mi viene riportata un misero 1158 mhz, contro i 2.4 dichiarati per il Core2Duo T7700 montato dal notebook.

ok entro in chat, chiedo a ludika e mi suggerisce di scaricare CPU-Z

Lo faccio, faccio partire CPUZ e ottengo questo risultato.

th_98068_cpuz_122_1113lo.jpg

come vedete, la velocità del processore è ferma a 1196......come è possibile?

Durante il render, con task manager, ho visto che i due core erano usati al max quindi sembra non ci fossero problemi.

ma a pc libero, senza nessuna applicazione la velocità del processore si ferma a 1196, con dei picchi limitatissimi (decimi di secondo ogni due-tre minuti a 2386) e altri più prolungati a 1596, cmq sempre ben al di sotto del valore massimo consentito.

ora mi chiedo, questo notebook montava Vista, ma ho fatto fare il passaggio a XP (cmq possibile in quanto ho Vista Business) da quelli del negozio. Può incidere sulla velocità del processore?

Ho provato anche ad eliminare tutte le opzioni sul risparmio di energia (almeno credo), ma nulla

Fatemi capire se devo impostare qualcosa io o se quelli del negozio hanno sbagliato qualcosa nel bios, o se ha qualche problema il processore perchè se è così lo porto subito e lo faccio riparare o sostituire in garanzia.

ciao

Share this post


Link to post
Share on other sites
Allora, dopo una breve discussione con Ludika in chat, sembra che abbia un problema con il notebook comprato 2 giorni fa.

allora, il notebook sembra funzionare senza problemi, giusto per vedere la differenza tra il nuovo e il vecchio portatile, provo a lanciare il test di vray, quello con la scena Cornell...

il risultato è questo, non mi sembra ancora il massimo ma cmq.....

th_97861_test_122_49lo.jpg

quando ho guardato la striscia sotto con tutte le informazioni relative al render e alla macchina....vedo che come velocità del processore mi viene riportata un misero 1158 mhz, contro i 2.4 dichiarati per il Core2Duo T7700 montato dal notebook.

ok entro in chat, chiedo a ludika e mi suggerisce di scaricare CPU-Z

Lo faccio, faccio partire CPUZ e ottengo questo risultato.

th_98068_cpuz_122_1113lo.jpg

come vedete, la velocità del processore è ferma a 1196......come è possibile?

Durante il render, con task manager, ho visto che i due core erano usati al max quindi sembra non ci fossero problemi.

ma a pc libero, senza nessuna applicazione la velocità del processore si ferma a 1196, con dei picchi limitatissimi (decimi di secondo ogni due-tre minuti a 2386) e altri più prolungati a 1596, cmq sempre ben al di sotto del valore massimo consentito.

ora mi chiedo, questo notebook montava Vista, ma ho fatto fare il passaggio a XP (cmq possibile in quanto ho Vista Business) da quelli del negozio. Può incidere sulla velocità del processore?

Ho provato anche ad eliminare tutte le opzioni sul risparmio di energia (almeno credo), ma nulla

Fatemi capire se devo impostare qualcosa io o se quelli del negozio hanno sbagliato qualcosa nel bios, o se ha qualche problema il processore perchè se è così lo porto subito e lo faccio riparare o sostituire in garanzia.

ciao

Ciao!

il tuo problema (che in realtà non esiste) è presto spiegato!

Intel, soprattutto nei processori per portatili, ha integrato una funzione che si chiama speedstep

in pratica, quando il pc lavora a basso regime (vuol dire che non hai avviato nulla ho quasi sul pc) fa lavorare il processore alla frequenza più bassa x risparmiare risorse e energia al portatile.

Invece, quando lanci un render, i mhz aumentano e li sfrutti tutti a dovere.

Fai questa prova: lancia cpu-z e vedrai che il processore funzionerà a 1196 mhz.

Poi lancia il rendering e controlla cosa succede. Vedrai che la frequenza del processore aumenterà fino a quella indicata dal tuo modello e che tutto funziona.

E una semplice funzione di risparimo di risorse e energia che ti fa utilizzare in modo intelligente le risorse della tua cpu

Spero che ora ti sia chiaro il tutto

Ciao :hello:


Edited by sandro170

Share this post


Link to post
Share on other sites

il bus rimane lo stesso, dinamicamente la piattaforma santarosa è in grado di variare il moltiplicatore.

è una impostazione energy safe analoga come concetto al celebre cool and quiet di amd.

p.s. quel tempo per il cornell non mi sembra affatto malvagio, considerato che stiamo pur sempre parlando di un notebook, se pur il top di gamma santarosa.


Edited by franci2k5

"Il vero viaggio di scoperta non consiste nel cercare nuove terre, ma nell'avere nuovi occhi" (Marcel Proust)

"Due sono le cose infinite esistenti: l'universo e la stupidità degli uomini, ma sull'universo ho ancora qualche dubbio" (Albert Einstein)

Share this post


Link to post
Share on other sites

Sandro, anche se non l'avevo scritto, in effetti già prima del tuo intervento avevo notato questa cosa, durante il render infatti il lavoro del processore arriva effettivamente a 2.4 ghz....ma pensavo non fosse normale. ora invece è tutto molto più chiaro

grazie mille per la precisazione :rolleyes:

ma per esempio Ludika ha un T7200 quindi cmq abbastanza recente come processore e a lui cpuz riporta sempre il massimo come frequenza....dici che su quel processore ancora non era integrato?

cmq se io volessi far lavorare il processore sempre al massimo cosa potrei fare????

poi ripeto, la cosa che mi sembra strana è che vray mi riporta 1158....a sto punto mi chiedo, non è che sul render è riportato il valore alla fine del render e non l'effettiva velocità del processore?


Edited by avalu81

Share this post


Link to post
Share on other sites
ma per esempio Ludika ha un T7200 quindi cmq abbastanza recente come processore e a lui cpuz riporta sempre il massimo come frequenza....dici che su quel processore ancora non era integrato?

cmq se io volessi far lavorare il processore sempre al massimo cosa potrei fare????

poi ripeto, la cosa che mi sembra strana è che vray mi riporta 1158....a sto punto mi chiedo, non è che sul render è riportato il valore alla fine del render e non l'effettiva velocità del processore?

il 7200 non è ancora piattaforma santarosa e credo che questa novità sia stata introdotta soltanto ora per quanto riguarda il centrino duo, ma potrei sbagliarmi.

mi pare che vray prenda le caratteristiche iniziali piuttosto che quelle finali, ma la sostanza non cambia.

per il resto, per cambiare l'impostazione di downclock, nel bios tutto bloccato?

in ogni caso, non c'è motivo di agire su quel parametro, dal momento che non puoi fare overclock su quel sistema. anzi, risparmi batteria alla grande.


"Il vero viaggio di scoperta non consiste nel cercare nuove terre, ma nell'avere nuovi occhi" (Marcel Proust)

"Due sono le cose infinite esistenti: l'universo e la stupidità degli uomini, ma sull'universo ho ancora qualche dubbio" (Albert Einstein)

Share this post


Link to post
Share on other sites
il 7200 non è ancora piattaforma santarosa e credo che questa novità sia stata introdotta soltanto ora per quanto riguarda il centrino duo, ma potrei sbagliarmi.

mi pare che vray prenda le caratteristiche iniziali piuttosto che quelle finali, ma la sostanza non cambia.

per il resto, per cambiare l'impostazione di downclock, nel bios tutto bloccato?

in ogni caso, non c'è motivo di agire su quel parametro, dal momento che non puoi fare overclock su quel sistema. anzi, risparmi batteria alla grande.

quoto alla grande!!!!

Share this post


Link to post
Share on other sites

si, nel bios tutto bloccato.....forse meglio così....ho evitato di combinare casini

cmq da quello che ho capito, non dovrei perdere nulla in termini di prestazioni, vero?

invece, sempre nell'immagine del test, risultano 2016 mb di ram, quando invece ne ho 2048, non è che ci sono 32mb condivisi da qualche parte???

Share this post


Link to post
Share on other sites
si, nel bios tutto bloccato.....forse meglio così....ho evitato di combinare casini

cmq da quello che ho capito, non dovrei perdere nulla in termini di prestazioni, vero?

invece, sempre nell'immagine del test, risultano 2016 mb di ram, quando invece ne ho 2048, non è che ci sono 32mb condivisi da qualche parte???

puo darsi! posta la configurazione!

Share this post


Link to post
Share on other sites

Processore: Core 2 Duo - 2.4 GHz

Ram: 2 GB

Hard disk: 160 GB

Cd/dvd: DVD±R/RW/DL

Schermo (pollici): 15.4 Widescreen

Connettività: Bluetooth-Lan-Modem-Wireless

Sistema operativo: Windows Vista Business

Garanzia: 24 Mesi

Processore Intel Mobile Centrino Core 2 Duo T7700 2.4 Ghz

Cache 4 MB L2

Ram 2GB (1024 MB x 2) DRAM 667

Due slot di serie entrambi occupati dalla memoria di base

Massima espandibilità 4GB

Hard disk 160 GB SATA 5400 rpm

Cd/dvd Masterizzatore DVD Super Multi DL Light Scribe

Schermo (pollici) 15.4' WSXGA+ (1680 x 1050)

Schermo widescreen lucido

Connettività Wireless 802.11a/g/n

Gigabit Ethernet 10/100/1000BASE-T integrata (connettore RJ-45)

Modulo Bluetooth

Modem 56 Kbps Protocollo ITU V.92 (connettore RJ-11)

Sistema operativo Microsoft Windows Vista Business

Chipset Chipset Intel 965PM ICH8M

Scheda grafica NVIDIA GeForce Go 8600 con 512 MB RAM con Turbo Cache 1280 MB

Interfacce 1x VGA port/Mini D-sub 15-pin per monitor esterno 3x USB 2.0 2x Audio jack : SPDIF / Mic-in 1x LAN RJ-45>br>

Batteria Batteria agli ioni di Litio

8 celle 5200 mAh

Adattatore Output: 19 Volt, 90 Watt

Input 100~240 Volt AC, 50/60 Hz Universale

Dispositivi di puntamento Touchpad Integrato

Sicurezza Protezione Password BIOS Boot, HDD

Aggancio Kensington lock

Fingerprint

TPM

o anche qui

http://www.notebook.st/dettaglio.aspx?c=V1...&adv=trovap

io non sono riuscito a trovarli sti 32mb...vedete voi...

Share this post


Link to post
Share on other sites
si, nel bios tutto bloccato.....forse meglio così....ho evitato di combinare casini

cmq da quello che ho capito, non dovrei perdere nulla in termini di prestazioni, vero?

invece, sempre nell'immagine del test, risultano 2016 mb di ram, quando invece ne ho 2048, non è che ci sono 32mb condivisi da qualche parte???

quel tempo è buono, con la frequenza in idle te lo scorderesti, quindi funziona tutto a dovere.

per i 32mb non saprei, guarda il quantitativo di ram che ti rileva il pc quando fa il boot.

per il resto, mi interesserebbe sapere poi come hai gestito la questione di downgrade vista ----> xp.

avevi una licenza oem o ti hanno fatto un'installazione farlocca? o cos'altro è successo?


"Il vero viaggio di scoperta non consiste nel cercare nuove terre, ma nell'avere nuovi occhi" (Marcel Proust)

"Due sono le cose infinite esistenti: l'universo e la stupidità degli uomini, ma sull'universo ho ancora qualche dubbio" (Albert Einstein)

Share this post


Link to post
Share on other sites

Allora Franci, la questione del downgrade...lasciamo perdere....sul notebook è montato un Xp farlocco, nonostante le mie richieste. Le risposte microsfot sono state sempre incasinatissime, l'unica cosa certa che ho capito è che puoi installarci solo Xp Professional e non la Home, e che per la licenza puoi fartene dare una da un amico, da un parente, da uno che trovi in mezzo alla strada...testuali parole del call center MICROSFOT: A NOI NON INTERESSA ASSOLUTAMENTE DOVE LEI ANDRà A TROVARE QUESTA LICENZA O CHI GLIELA DIA....................................................

Per la RAM sinceramente non capisco....

il boot non mi dice nulla

il bios mi porta 2048

cpuz 2048

vray 2016

pannello di controllo 1960

bho....non è che è qualche altra cazzatina subdola del santa rosa??? o possibile che non mi riconosce un centinaio di mb di ram?

Share this post


Link to post
Share on other sites

Scheda grafica NVIDIA GeForce Go 8600 con 512 MB RAM con Turbo Cache 1280 MB

questo vuol dire che la scheda video quando ne ha bisogno ai 512 aggiunge altra ram da quella che hai installata per il sistema operativo e può prenderne fino a 1280 MB, poi ovviamente dipende anche da quanta ram hai installato.

Forse in quel momento la tua scheda video ha sentito il bisogno di aggiungere altri 32 mb ai 512 ma è del tutto normale e non so se si possa bloccare questa cosa. Che io sappia tutte le schede video mobile hanno questo sistema, c'è una certa quantità di memoria dedicata ma al bisogno viene incrementata in maniera automatica prendendola dalla ram.

Share this post


Link to post
Share on other sites
Scheda grafica NVIDIA GeForce Go 8600 con 512 MB RAM con Turbo Cache 1280 MB

questo vuol dire che la scheda video quando ne ha bisogno ai 512 aggiunge altra ram da quella che hai installata per il sistema operativo e può prenderne fino a 1280 MB, poi ovviamente dipende anche da quanta ram hai installato.

Forse in quel momento la tua scheda video ha sentito il bisogno di aggiungere altri 32 mb ai 512 ma è del tutto normale e non so se si possa bloccare questa cosa. Che io sappia tutte le schede video mobile hanno questo sistema, c'è una certa quantità di memoria dedicata ma al bisogno viene incrementata in maniera automatica prendendola dalla ram.

quoto!

a quel che so io non si puo fare nulla!! e così e basta

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x