Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
giodos

Problema Visualizzazione 3ds Max 2008

Recommended Posts

Su una nuova workstation ho installato 3ds max 2008. Il problema riscontrato è che l'nterfaccia ogni tanto sembra abbia problemi di refresh!

Mi spiego; al passare sui menù, alle volte spariscono le voci e appaiono solo se ci passo sopra con il mouse. E' successo anche che mi sparisce dalla visualizzazione la finestra dei Material Editor dopo aver lanciato un Rendering. E inltre sembra l'interfaccia sia instabile.

Questa è la configurazione della mia macchina:

Intel Quad 6700 Extreme

Windows Vista Ultimate 64 bit

4 Gb ram

Nvidia QuadroFx 4600

I driver sono aggiornati alla ultima relese e 3ds max è stato istallato come primo programma e senza l'aggiunta di plugin!

Con Maya non ho mai avuto questo tipo di problemi sulla stessa configurazione!

Grazie a che vorrà aiutarmi.

Share this post


Link to post
Share on other sites

succede anche a me con viz 2008. Inoltre a me capita che la schermata di lavoro diventi nera. Il problema penso sia vista, infatti con xp questo non mi accadeva. Già in partenza vista mi avvisa che viz non supporta la configuraione colori, e che sarà modificata automaticamete. ciao

Share this post


Link to post
Share on other sites

ho provata a installare la scheda video su un'altra macchina con xp 64 bit e il risultato è lo stesso! Questo mi fa dedurre che sia un porblema dovuto ai driver non ancora ottimizzati bene per i processori di nuova generazione!

Share this post


Link to post
Share on other sites
Su una nuova workstation ho installato 3ds max 2008. Il problema riscontrato è che l'nterfaccia ogni tanto sembra abbia problemi di refresh!

Mi spiego; al passare sui menù, alle volte spariscono le voci e appaiono solo se ci passo sopra con il mouse. E' successo anche che mi sparisce dalla visualizzazione la finestra dei Material Editor dopo aver lanciato un Rendering. E inltre sembra l'interfaccia sia instabile.

Questa è la configurazione della mia macchina:

Intel Quad 6700 Extreme

Windows Vista Ultimate 64 bit

4 Gb ram

Nvidia QuadroFx 4600

I driver sono aggiornati alla ultima relese e 3ds max è stato istallato come primo programma e senza l'aggiunta di plugin!

Con Maya non ho mai avuto questo tipo di problemi sulla stessa configurazione!

Grazie a che vorrà aiutarmi.

scusa la domanda ot, ma come ti torvi con vista a 64?

anchio utilizzo maya e sono in procinto di prendere max xo non sono sicuro del sistema operativo dato che con vista a 32 ho riscontrato numerosi porblemi!!!

scusami ancora

Share this post


Link to post
Share on other sites
scusa la domanda ot, ma come ti torvi con vista a 64?

anchio utilizzo maya e sono in procinto di prendere max xo non sono sicuro del sistema operativo dato che con vista a 32 ho riscontrato numerosi porblemi!!!

scusami ancora

Tra Vista Ultimate 64 e 32 ho notato una bella differenza, soprattutto nella gestione di scene con tanti poligoni. A parte 3dsmax 2008, a cui secondo me mancano ancora dei driver ottimizzati per le schede video della nvidia, devo dire che con maya 2008 va veramete bene.

Share this post


Link to post
Share on other sites

ciao giodos,

non so hai già risolto il problema... nella discussione che avevo aperto io credevo di si, poi mi sono accorto che era probabilmente autosuggestione, poi mi ero ri-rassegnato, ed infine risolto (spero)... quindi posto qui quella che potrebbe essere la soluzione anche al tuo caso:

termina il processo ipoint.exe dal taskmanager come da questa altra discussione che ho notato solo di recente:

http://www.treddi.com/forum/index.php?show...rt=#entry484441

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x