Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Recommended Posts

ciao ragazzi

quando renderizzo sia con v-ray ke con lo skyline di max,anke se non ci sono mappe di rugosità e cmq attivando i supersampling noto una strana variazione di forse aliasing?in relazione alla velocità di movimento della camera.anche se ho tutti i supersampling a manetta non cambia il risultato.ho provato i vari catmull rom-area e via discorrendo,ma il risultato non cambia.cioè kambia se metto una cosa chiamata sharp,ma praticamente è talmente sfocato che il problema è si eliminato ma non si vede un acca.sembra una cosa in relazione alla camera.nn sò più dove sbattere la testa.kualcuno può darmi un consiglio? :mellow:

Share this post


Link to post
Share on other sites

ekko quà.Dunque.Ho usato v-ray,ma nn credo che il problema sia questo.Anche senza v-ray,in animazione di cinepresa,su oggetti inanimati spesso mi ritrovo con questo problema.il video ke ho postato ha i supersampling Halton al massimo valore.con altre tipologie di sampling il problema non cambia.sarà un problema di aliasing?secondo me no.premetto anche ke nn è presente nessuna mappa di rugosità.nn bisogna focalizzare l'attenzione su v-ray.lo ripeto.mi accade anche con lo skyline default di max.come diavolo faccio a eliminare questo problema??Help please :crying:

http://www.youtube.com/watch?v=CAxMKloKi-0

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x