Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Guest kaiowas

Maya 8.0: Problema Di Visualizzazione!

Recommended Posts

Guest kaiowas

Ciao a tutti!!! :hello:

Ho installato di recente Maya 8.0 sul mio notebook ACER ASPIRE 5720 ma sto avendo problemi di visualizzazione. :eek: Mi auguro non si tratti di incompatibilità con SO Windows Vista anche se così non dovrebbe essere!!!

Vi allego l'immagine per darvi l'idea del problema con la speranza possiate darmi qualche suggerimento. ^_^

(Ahimè, devo ammettere che non son tanto ferrata in materia di hardware :wallbash: )

Vi ringrazio anticipatamente!!!

:hello:

post-37783-1192442731_thumb.jpg

Share this post


Link to post
Share on other sites

Di solito quel tipo di problema si presenta a causa dei driver della scheda video! Prova a controllare se ci sono driver più aggiornati.

Ti consiglie anche di attivare la compatibilità con Xp Sp2 e spuntare la voce "Composizione desktop" visto che Maya 8 non è nativo per Vista. Le voci le trovi cliccano sull'icona dell'eseguibile con il tasto destro --> Proprietà.

Share this post


Link to post
Share on other sites
Guest kaiowas
Di solito quel tipo di problema si presenta a causa dei driver della scheda video! Prova a controllare se ci sono driver più aggiornati.

Ti consiglie anche di attivare la compatibilità con Xp Sp2 e spuntare la voce "Composizione desktop" visto che Maya 8 non è nativo per Vista. Le voci le trovi cliccano sull'icona dell'eseguibile con il tasto destro --> Proprietà.

... grazie giodos per la tempestiva risposta!!! Credimi, ci sto sbattendo la testa da un pò!!!

provo a seguire i tuoi consigli... vediamo che succede! :rolleyes:

Share this post


Link to post
Share on other sites

Controlla che versione hai di Vista. Non so con la Premium, ma di sicuro con la Basic avrai problemi.

Ps. Spuntando "Composizione Desktop" dalle proprietà dell'eseguibile disattivi automaticamente l'interfaccia Aero quando fai girare maya. Se la vuoi disattivare permanentemente devi farlo dalle proprietà del desktop e scegliere "Vista Basic".

Share this post


Link to post
Share on other sites
Guest kaiowas
Controlla che versione hai di Vista. Non so con la Premium, ma di sicuro con la Basic avrai problemi.

Ps. Spuntando "Composizione Desktop" dalle proprietà dell'eseguibile disattivi automaticamente l'interfaccia Aero quando fai girare maya. Se la vuoi disattivare permanentemente devi farlo dalle proprietà del desktop e scegliere "Vista Basic".

ehilà, giodos!

Ho seguito le tue indicazioni ma il problema persiste.

La versione del mio SO è Windows Vista Home Premium.

Piuttosto, potrebbero esserci problemi di incompatibilità con la scheda grafica?

Acer Aspire 5720 Intel® Core2 Duo CPU T7300 @ 2.00GHz 2.00GHz ... questo il modello del mio pc con le sue caratteristiche.

:wallbash:

Share this post


Link to post
Share on other sites
ehilà, giodos!

Ho seguito le tue indicazioni ma il problema persiste.

La versione del mio SO è Windows Vista Home Premium.

Piuttosto, potrebbero esserci problemi di incompatibilità con la scheda grafica?

Acer Aspire 5720 Intel® Core2 Duo CPU T7300 @ 2.00GHz 2.00GHz ... questo il modello del mio pc con le sue caratteristiche.

:wallbash:

Sicuro di aver aggiornato i driver della skeda video e aver disattivato la modalità Aero???

Se si mi spiace ma a questo punto dovresti contattare forse l'acer.

Cmq sia monta una sk video un pò anomala per fare del 3D!!!

Share this post


Link to post
Share on other sites
Guest kaiowas
Un ultima prova ke puoi fare è cambiare risoluzione del monitor e anke la frequenza di aggiornamento.

mmm... ci sbatto ancora un pò la testa e ti faccio sapere!!! :D

Share this post


Link to post
Share on other sites
Guest kaiowas
mmm... ci sbatto ancora un pò la testa e ti faccio sapere!!! :D

:wallbash: .... niente da fare!!!!!

Ho seguito tutti i vostri consigli ma niente!!!!!!! :wallbash::wallbash::wallbash:

Share this post


Link to post
Share on other sites
:wallbash: .... niente da fare!!!!!

Ho seguito tutti i vostri consigli ma niente!!!!!!! :wallbash::wallbash::wallbash:

Magari mi sbaglio, ma prova a fare questo tentativo. Secondo me è un problema di telecamera...Vai a View>Select Camera e cambia i valori di Near Clip Plane a 0.0000001 e Far Clip Plane a 100000000.0

Share this post


Link to post
Share on other sites

Ho controllato le specifiche del tuo notebook e dovrebbe montare una Ati X2500. Presumo che i problemi siano principalmente dovuti alla compatibilià tra Maya 8 e i driver della scheda video x Vista.

Per caso ri da lo stesso problema sulle 4 viste? Non escludo l'ipotesi di D911C

Share this post


Link to post
Share on other sites
Guest kaiowas
Ho controllato le specifiche del tuo notebook e dovrebbe montare una Ati X2500. Presumo che i problemi siano principalmente dovuti alla compatibilià tra Maya 8 e i driver della scheda video x Vista.

Per caso ri da lo stesso problema sulle 4 viste? Non escludo l'ipotesi di D911C

Ragazzi, ancora nulla. Ho fatto tutto quel che mi avete consigliato; la domanda nasce spontanea "sarò impedita di mio"? :wallbash:

Il problema è su tutte le viste.

In sostanza, mi consigliate di installare XP? :wacko:

Share this post


Link to post
Share on other sites

A prenscindere dal problema XP è preferibile a Vista, almeno per quanto riguarda il 3D.

Visto e considerato il tuo caso, sarebbe opportuno fare un tentativo installando XP.

Ho trovato una discussione su di un noto forum dove un utente con il tuo portatile chiede come poter passare da vista a XP. ecco il link

http://www.hwupgrade.it/forum/showthread.php?t=1542839

Link - click_me

Spero però ke qualcun altro abbia altri suggerimenti da passare prima della formattazione.

Share this post


Link to post
Share on other sites
Guest kaiowas
A prenscindere dal problema XP è preferibile a Vista, almeno per quanto riguarda il 3D.

Visto e considerato il tuo caso, sarebbe opportuno fare un tentativo installando XP.

Ho trovato una discussione su di un noto forum dove un utente con il tuo portatile chiede come poter passare da vista a XP. ecco il link

http://www.hwupgrade.it/forum/showthread.php?t=1542839

Link - click_me

Spero però ke qualcun altro abbia altri suggerimenti da passare prima della formattazione.

Grazie mille a tutti!!!

... che dire ... aspetto altre dritte!!! :rolleyes:

Share this post


Link to post
Share on other sites
Guest kaiowas
:wallbash: .... niente da fare!!!!!

Ho seguito tutti i vostri consigli ma niente!!!!!!! :wallbash::wallbash::wallbash:

:hello:

...ehm... vi ricordate di me???? :rolleyes: perdonate la latitanza ma ho avuto grossi, grossissimi problemi col mio pc!

Insomma il problama Maya è stato risolto ma semplicemente perchè ho formattato e installato il SO Windows Xp Pro. Col Maya tutto liscio.

Ma sarebbe stato troppo semplice così!!!

Vi spiego... :eek:

Le grandi menti (ironicamente parlando ovviamente) dell'Acer han fatto si che i driver per il mio pc non fossero compatibili con Xp. Ottimo direi, no?! :blink2:

Le ho provate tutte... tutte tutte tutte!!! :wallbash:

Ho scaricato driver su driver, li ho installati ma niente... ogni volta che eseguo un'installazione compare "Error".

Vi allego un'immagine così potete rendervi conto dello stato del mio pc.

La cosa triste è aver un pc nuovo di zecca e non poterlo sfruttare (non so se per mia incompetenza o per altro a questo punto!).

Vi rompo nuovamente le scatole... potete sopportarmi? aiutarmi?

Ho letto tante discussioni su questo problema, seguito passo passo ogni consiglio a riguardo ma... ma niente! :crying:

Aspetto vostre notizie. See you soon!

post-37783-1193215908_thumb.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x