Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
frankcoppola

Aftereffects E Il Misterioso "pulldown"

Recommended Posts

allora ecco il mio problema:

- con il programma "MPEG_Streamclip" converto un file vob (proveniente da un normale DVD-video) in un file m2v (il classico MPEG2-DVD)

- apro il file con AfterEffects e qui è il problema perchè quando eseguo il ram player (o rendering) il video risulta a scatti.

la cosa non mi sorprende xchè so che probabilmente la cosa ha a che fare con l'interacciamento del video: cioè riguarda la gestione del famoso "pulldown" (nella finestra di interpretazione del filmato).

Ora ho smanettato un pò combinando tutte le varie opzioni delle quali non ne so quasi niente: -> nessun risultato.

ho bisogno che il filmato risulti normalmente fluido perchè dovrò unirlo mediante transizioni ad altri filmati (anch'essi provenienti da vob convertiti a m2v).

:wallbash: spero sinceramente che qualcuno m'illumini.

Share this post


Link to post
Share on other sites

hai provato a renderizzarlo? forse è solo un problema della preview.

non ho mai importato mpeg ma forse è un problema del group of picture (gop) con cui son compressi gli mpeg. (l'interlacciameno non centra)

Share this post


Link to post
Share on other sites

ho scoperto una cosa strana:

usando da tastiera il tasto pag-down che permette di avanzare frame per frame ho scoperto che il video avanza fluido fino al frame 12 e poi da questo fino al frame 14 rimane fermo, poi di nuovo riprende fino al 15 e poi di nuovo rimane bloccato fino addirittura al frame 33 dove di nuovo riprende.

La cosa è stranissima perchè non segue nessuna di quelle che si chiamano "fasi" tipiche del pulldown (cioè le sequenze wwssw, ssswws, ecc.).

Altra cosa stranissima è che importando lo stesso file m2v in adobe encore qui la preview del video è normale e del tutto fluido.

...misteri della fede

Share this post


Link to post
Share on other sites

Ho avuto il tuo stesso problema, filmati in mpg importati che misteriosamente in certi range di frame fanno le bizze. E una volta renderizzato il tutto mi sfalsava paurosamente l'audio. Mi è stato detto a suo tempo che è uno dei "pacchi" di lavorare con file mpg in After Effects. Ho risolto convertendo tutto da vob ad Avi dv con FlaskMpg.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x