Vai al contenuto
eyes77

Macchie...maledette Macchie...

Recommended Posts

SALVE RAGA...

UTILIZZO DA POCO VRAY ED E' GIA' LA SECONDA VOLTA CHE MI SI PRESENTA UN PROBLEMA...

QUANDO APPLICO LE LUCI E IMPOSTO COME OMBRE VRAY SHADOWS APPAIONO DELLE STRANE MACCHIE IN PUNTI DOVE L'OMBRA NON DOVREBBE ESSERCI...

PER FARMI CAPIRE VI MOSTRO UN RENDER CHE STAVO FACENDO...NN GUARDATE LA QUALITA' :rolleyes: CI STO ANCORA LAVORANDO SU <_<

P.S: MAI SENTITO PARLARE DI INDIGO COME MOTORE DI RENDER???QUALCUNO MI SA DIRE COM'è???

post-30837-1192025405_thumb.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Per prima cosa non scrivere in maiuscolo perchè in un forum è considerato come urlare! ;)

Per quanto riguarda il rendering secondo me può essere dato dalle due facce che si sovrappongono (almeno un problema simile tempo fa me l'aveva dato per questo motivo), quindi prova a spostare di pochissimo una delle due facce e vedi se in problemi si risolve! :hello:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

SAI CHE FORSE HAI RAGIONE...GRAZIE PROVO SUBITO... :Clap03:

PS: PER QUANTO RIGUARDA IL MAIUSCOLO...E' L'ESAURIMENTO CHE MI FA URLAREEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEE :wacko:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao,

questo è un messaggio generato automaticamente.

Se hai ricevuto questo messaggio è perché la tua discussione è stata spostata e messa nella sezione più appropriata.

Quando crei una discussione ti preghiamo di far attenzione ad inserirla nella sezione corretta in modo che sia più facile per tutti consultare il forum.

grazie per la collaborazione

lo staff di Treddi.com

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Se il problema non fosse quello, con la parola "macchie" sul motore di ricerca del sito troverai moltissime discussioni con vray e render leopardati, con le varie tipologie di problemi risolte.

Ciao


Modificato da nicolce

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Secondo me (vedendo il tipo di macchia)dipende dal fatto che hai settato irradiance map incrementale (magari togliendo la visiblità di un discendente è rimasta una zona d'ombra). Prova a ricalcolarla solo per la vista che stai renderizzando.

Ciao

Lio

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao,

questo è un messaggio generato automaticamente.

Se hai ricevuto questo messaggio è perché l'argomento di questa discussione è già stato trattato diverse volte sul forum.

Per mantenere l'ordine sul forum ti invitiamo quindi, prima di aprire una nuova discussione, ad utilizzare la Ricerca oppure a controllare nella lista degli argomenti già trattati.

Adesso la discussione verrà automaticamente chiusa in modo che tu possa partecipare ad una di quelle già aperte.

grazie per la collaborazione

lo staff di Treddi.com

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Ospite
Questa discussione è chiusa alle risposte.

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×
×
  • Crea nuovo...