Vai al contenuto
Accedi per seguirlo  
Guest mattia_abbiati

Problema Archinteriors

Recommended Posts

Guest mattia_abbiati

ciao, non so se sia la sezione piu' giusta ma se mai spostate pure

uso v-ray

ho un problema con un archinteriors, in pratica se sposto la telecamera il rendering mi viene bianco !!!! :crying: se sposto solo il target tutto ok, ma se sposto pure la camera me lo fa bianco !!!ho provato anche a usare una camera standard di 3d studio ma non lo fa lo stesso !!!! non è strano ???

poi un altra cosa, che parametri posso cambiare x abbassare i tempi di rendering senza perdere troppa qualità ????xchè i tempi sono davvero LUNGHISSIMI, anche solo x fare delle prove ci mette una vita, purtroppo xo' non son pratico dei parametri (ultraincasinati) magari abbassare la qualità (xo' dove ??)

grazie.


Modificato da mattia_abbiati

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Secondo me se sposti la camera e il rendering ti viene bianco può essere dato dal fatto che la camera 'entra' nel muro e di conseguenza il rendering viene bianco.

Per fare delle prove più veloci riduci la risoluzione e abbassa la qualita dell'irradiance map (se la usa per calcolare la GI) su low... :hello:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Guest mattia_abbiati
Secondo me se sposti la camera e il rendering ti viene bianco può essere dato dal fatto che la camera 'entra' nel muro e di conseguenza il rendering viene bianco.

Per fare delle prove più veloci riduci la risoluzione e abbassa la qualita dell'irradiance map (se la usa per calcolare la GI) su low... :hello:

per la camera mi sembra strano che possa entrare nel muro !!!! (provero')

per la risoluzione piu' bassa, pk, pero' è lento lo stesso

per la qualità dell' irradiance map su low mi sembra il consiglio che cercavo

adesso provo e poi ti diro'

grazie.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Ospite

Guarda i tutorial che ci sono on-line... capisci i valori e le varie voci e poi prova a modificarle... considera che forse i tempi di rendering sono anche a causa dei materiali che spesso sono dei bomboloni di pesantezza...

Mat

:hello:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Guest mattia_abbiati
Guarda i tutorial che ci sono on-line... capisci i valori e le varie voci e poi prova a modificarle... considera che forse i tempi di rendering sono anche a causa dei materiali che spesso sono dei bomboloni di pesantezza...

Mat

:hello:

tipo togliere il displace o che altro ???

cmq sono in rendering, appena ha finito vi dico se funziona, x la telecamera mi sa che aveva ragione !!!!!che sbaglio stupido !!!!!!!!!!non l' avrei mai detto

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Ospite

Il displacement sicuramente appesantisce il tutto... ma se posti una vista sicurmaente ci aiuta a capire anche il perchè dei tempi alti... approposito come sei messo con i tempi? e su che macchina lavori?

Sono piccole cose da considerare a seconda anche delle tue esigenze... per me 2 ore di rendering sono già tante se non è il caso... 3 o 4 assurde se è un lavoro per un cliente... devi vedere anche questo...

:hello:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
...x la telecamera mi sa che aveva ragione !!!!!che sbaglio stupido !!!!!!!!!!non l' avrei mai detto

Anche a me la prima volta sembrava stupido perchè non vai a pensare che sia una cosa così banale, infatti quando l'ho capito volevo :wallbash: ...

:hello:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao,

questo è un messaggio generato automaticamente.

Se hai ricevuto questo messaggio è perché la tua discussione è stata spostata e messa nella sezione più appropriata.

Quando crei una discussione ti preghiamo di far attenzione ad inserirla nella sezione corretta in modo che sia più facile per tutti consultare il forum.

grazie per la collaborazione

lo staff di Treddi.com

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Guest mattia_abbiati

bagnoei2.jpg

eccolo, ho postato anche le impostazioni

sul tempo di rendering non dirvi perchè ad ogni passaggio mi partiva un timer, poi quando ha finito è sparito il tempo (e dove lo posso leggere ???)

comunque vedo che manca lo zoccolino a sinistra, mancano i rubinetti della vasca, il pavimento doveva venire in marmo ecc...

certo che come tempi non ci siamo, e si che è impostato a very low !!!!!!!!!!!

sono forse le luci che lo fanno rallentare cosi' tanto ?????

grazie.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Guest mattia_abbiati

bagnoei2.jpg

eccolo, ho postato anche le impostazioni

sul tempo di rendering non dirvi perchè ad ogni passaggio mi partiva un timer, poi quando ha finito è sparito il tempo (e dove lo posso leggere ???)

comunque vedo che manca lo zoccolino a sinistra, mancano i rubinetti della vasca, il pavimento doveva venire in marmo ecc...

certo che come tempi non ci siamo, e si che è impostato a very low !!!!!!!!!!!

sono forse le luci che lo fanno rallentare cosi' tanto ?????

grazie.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Attento ai doppi post! ;)

Per quanto riguarda il rendering, il tempo totale lo puoi leggere in basso a sinistra quando ha finito. Come impostazioni, quelle che hai messo dovrebbero velocizzare il tutto. Poi le cose che richiedono molto tempo di calcolo sono le riflessioni/rifrazioni, e qui ce ne sono quindi può essere dato anche da quello. Il fatto che il pavimento non venga in marmo può essere che non trova più il percorso dell'immagine, prova ad entrare nell'editor dei materiali e a ricaricare la mappa! :hello:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Ospite
Rispondi

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Accedi per seguirlo  

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×
×
  • Crea nuovo...