Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Recommended Posts

Ragazzi sto impazzendo, premetto che ho sempre utilizzato il comando cloth in maniera tranquilla....ma da oggi pomeriggio mi sembra che non funzioni più a dovere....

Non so perchè ma inserendo i soliti comandi il piano mi attraversa il BOX.

Naturalmete ho impostato nelle proprietà il piano come cloth (default) ed il box come oggetto da collisione. :wallbash: :wallbash: ma il risultato è quello in foto!!!

Perchè?

Share this post


Link to post
Share on other sites

Ma la prima immagine è il risultato della simulazione? Se no, il plane devrebbe stare sopraelevato rispetto al box... altro non mi viene in mente, se non di controllare di aver impostato il box come collision object...

Share this post


Link to post
Share on other sites

La prima slide è della simulazione...parte da piu in alto il piano!!!! Ed il box è inserito come collision object!!!

E' una cosa curiosa...sapete come ho risolto? Impostando il valore DEPTH a 100....ma mi sembra strano io l'ho sempre tenuto molto più basso come valore!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x