Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
marcoweb

Frame Buffer Nero! Help

Recommended Posts

Ciao a tutti,

mi e successo e non sò come uscirne... devo aver per sbaglio schiacciato qualche tasto..e il frmae buffer sia standard max e sia quello vray non mi fanno più vedere nulla solo nero.. il render lo calcola ma vedo solo nero... ho anche attivato show calc phase della IM e della light cache ma nulla... vedo sola il canale alpha...

mi date un suggerimento??

ciao e grazie!

Share this post


Link to post
Share on other sites

Forse come hai lanciato il render hai premuto inavvertitamente la "x" sulla finestra di render. Questa serve a cancellare quello che vedi, ma il calcolo del render continua. lla fine del render l'immagine riappre, quindi aspetta che termini il calcolo!

Oppure può essere che la camera sia sistemata in mezzo a qualche oggetto (pe es. un muro) e l'immagine appare nera poichè non arriva la luce. Inavvertitamente hai mosso il mouse non rendendoti conto che era selezionato il ghizmo (gli assi) sulla camera e questa si sia quindi mossa.

A me è successo più di una volta.

Controlla la posizione della camera zoommando la scena nella vista dall'alto!

Altro non so dirti...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x