Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
elisa  33

Problema Uso Blocchi

Recommended Posts

Ciao a tutti, è da stamani che sto combattendo con alcuni blocchi di sanitari della Globo ceramica che vorrei inserire in pianta nel progetto di ristrutturazione di un'abitazione... ho scaricato i file dwg direttamente dal sito ...fin qui tutto normale... ma quando li incollo sul mio disegno se provo a spostrli o ruotarli mi bloccano totalmente il programma, allora ho provato a farlo su un file nuovo (nel caso il mi fosse troppo pesante), ho provato a risalvarli in una versione più vecchia, ho provato a esploderli e rifare i blocchi... ma niente!!!! si blocca tutto...

:blink2:

Allora presa dalla disperazione ho aperto il file scaricato per ricalcare con una polilinea almeno l'ingombro... ma appena ho im postato il comando polilinea si è bloccato tutto... (ho provato anche con i file dxf)

<_<

Secondo voi sono files protetti (strano perchè un pò di tempo fa avevo scaricato i dwg dalla pozzi ginori o dalla ideal standard e li gestivo tranquillamente)? Come posso fare... io vorrei solo riportare l'ingombro preciso (compreso le curvature)... :wallbash::wallbash::wallbash:

PS: inserisco una cartella con i dwg come li ho scaricati dal sito... Magari succede solo a me... :crying:

sa005dwg.zip

Share this post


Link to post
Share on other sites
non è che avete preso un virus ?

ho provato anche con la versione 2005 nessun problema

Dici davvero????? Strano... abbiamo antivirus e firewall... cmq ho fatto ripartire l'antivirus per un ulteriore controlllo...

Hai qlc idea su quale tipo di virus possa fare qst brutti scherzi??

Grazie di tutto!

eli

Share this post


Link to post
Share on other sites
Ho provato con Autocad 2006:

Apro e inserisco i file, ma appena provo solo a spostarli o copiarli si blocca tutto.

adesso siete in due,

avete installato il service pack ?


Edited by arri

Share this post


Link to post
Share on other sites
Ho provato con Autocad 2006:

Apro e inserisco i file, ma appena provo solo a spostarli o copiarli si blocca tutto.

visto che hai lo stesso problema di elisa, sei l'unico a poter fare prove per trovare la soluzione

Share this post


Link to post
Share on other sites

A me è bastato aprire il file, esploderlo, e ricreare il blocco.

Esplodendo il blocco si creano una infinità di spline, almeno per il primo file, per trasformarle in linee o polilinee ho usato il comando flatten (_flatten per la versione in italiano di autocad) eliminando le linee nascoste alla richiesta, siccessivamente ho ricreato il blocco.

Comunque soltanto esplodendolo e ricreando il blocco funziona benissimo.


Edited by Barney

Share this post


Link to post
Share on other sites
A me è bastato aprire il file, esploderlo, e ricreare il blocco.

Esplodendo il blocco si creano una infinità di spline, almeno per il primo file, per trasformarle in linee o polilinee ho usato il comando flatten (_flatten per la versione in italiano di autocad) eliminando le linee nascoste alla richiesta, siccessivamente ho ricreato il blocco.

Comunque soltanto esplodendolo e ricreando il blocco funziona benissimo.

speriamo che funzioni anche ad elisa ...

Ma flatten non serve per portare la coordinata Z a zero ?

Share this post


Link to post
Share on other sites
speriamo che funzioni anche ad elisa ...

Ma flatten non serve per portare la coordinata Z a zero ?

Esatto, non sapendo se ci fosse un modo per trasformare le spline in polilinee, (non ne ho mai avuto necessità), ho intuito che flatten, portando a zero le coordinate Z e creando, quindi, altre entità, poteva crearmi dalle spline proprio polilinee e linee.

P.s.

conosci un metodo meno approssimativo di questo per trasformare le spline in polilinee??


Edited by Barney

Share this post


Link to post
Share on other sites
salvi in formato DXF 12

oppure usi il vlisp SPL2PL dove puoi impostare la lunghezza dei segmenti che comporrannno le polilinee

http://www.herculedesign.com/Free%20Stuff/spl2pl.zip

Ho già provato anche ad esploderlo e poi trasformare le spline in polilinee con il Vlisp che avevo già usato... poi ho ricreato il blocco... per un po non mi da problemi... ma a un certo punto il file si blocca e autocad non risponde....

Sinceramente non so cosa fare.... per ora ho ripassato con una nuova polilinea i contorni esterni del blocco da me ricreato (e che mi da - problemi)...

:blink:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x