Vai al contenuto
vir2al

Problema Con Uv Mesh Incasinata In Bodypaint 3d

Recommended Posts

ciao a tutti,

devo chiedervi una cosa perchè sono bloccato alle prime righe con un tutorial base di Bodypaint .

In breve, in Max ho questo colonnato (vedi figure) a ogni colonna e ogni muretto ( sub object poligono) ho assegnato un ID diverso (totale 9 ID) ,poi ho applicato in Max a ogni colonna e muretto un UVW Map aderente alla forma dell'oggetto.

Poi ho collassato lo stack.

Poi ho esportato (export selected nel tab utilities di max dove c'è il plugin di collegamento a Bodypaint).

In Bodypaint ho lanciato il paint setup wizard , selezionando nel primo step l'oggetto colonnato,

tolto il segno di spunta su recalculate UV e messo la spunta su single material mode, poi (terzo step) ho attivato color, ho tolto il segno di spunta su Automatic Mapsize Interpolation e messo 1800 x 1800 di dimensione per la mappa .

Nella finestra texture ho attivato show UV mesh,e quindi son trovato quel casino in figura 1.

Ho proseguito lostesso il tutorial cliccato su UV Polygon edit, ,attivato il tab UV mapping ,selezionato realign con spunta su Preserve Orientation e il valore 2% su spacing e mi ha restituito quanto in figura 2 .

Non conosco Bodypaint ma mi sembra di aver seguito proprio passo passo questo tutorial .

Ciao ciao e grazie in anticipo.

figura 1

bodypaint1qv1.th.jpg

figura 2

bodypaint2fj7.th.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao!

non dipingerai mai in software come bodypaint geometrie sulle quali hai applicato il turbosmooth, in realtà nn si texturizza mai sullo smooth ma sulla geometria in lowpoly.

Credo che il tuo problema dipenda da quello come si vede da uno screen le coordinate di mappatura vanno a farsi un giro per lo schermo ^_^ .

Seguo come procedi ;)

ciao!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

E' probabile che non abbia capito quello che volevi dirmi , lo smooth l'avevo applicato per vedere come veniva, poi credo di averlo tolto . ma adesso per uscirne in pratica cosa dovrei fare ?Ciau


Modificato da vir2al

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ho rimodellato e rimappato da zero tutto il colonato , solo quad senza nessun tipo di smooth ma niente da fare , in bodypaint non riesco a vedere gli UVW nella finestra texture ,penso che sia perchè non conosco Bodypaint e il tutoria non specifica ,grazie lo stesso,ciao ciao


Modificato da vir2al

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ah qui quello rifatto

p.s.: Max mi crasha abbastanza quando applico il modificatore UVW, a volte lo prende alla terza o quarta volta ,alla fine ce l'ho fatta a mapparlo ma dopo una decina di crash


Modificato da vir2al

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora


  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×