Vai al contenuto
dragone

Come Creare Un Pavimento

Recommended Posts

ciao ragazzi!! allora ho una bitmap di un pavimento e la vorrei applicare a un piano.

il risultato è solo una mattonella gigante!!! allora volevo sapere se esisteva magari un modo per dividere il piano in per esempio 20 mattonelle in modo da creare un vero pavimento!! o altrimenti se conoscete un modo piu semplice per crearlo mi affido a voi. spero di essere stato chiaro

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
ciao ragazzi!! allora ho una bitmap di un pavimento e la vorrei applicare a un piano.

il risultato è solo una mattonella gigante!!! allora volevo sapere se esisteva magari un modo per dividere il piano in per esempio 20 mattonelle in modo da creare un vero pavimento!! o altrimenti se conoscete un modo piu semplice per crearlo mi affido a voi. spero di essere stato chiaro

E' un argomento trattato già più e più volte.

Devi applicare un modificatore UVW map

Poi ci sono due vie: puoi decidere quante ripetizioni dare in x e y oppure mettere una sola ripetizione e modificare la dimensione del modificatore (ad es. per una piastrella 30 x 30, metti un modificatore di dimensione 30x30!

Elisa

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ragazzi ho fatto tutto come mi avete detto e tutto ok!! ora ho creato la bump per creare le righe di divisione da una magliolica all'altra. nel momento che alzo il valore del tilling ho pensato di alzare anche quello della bump ma il risultato è che il tilling della bitmap funziona e la bump no!! praticamente non si sovrappongono. però se lascio i valori a uno funzionano.non so di essermi spiegato bene ma non riesco a far meglio.... :blush::blush:

post-37346-1191671743_thumb.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

si lo ho fatto ma però ogni mattonella a sua volta si divide in 4 parti!! praticamente la bum non segue le righe.. guarda e poi perchè viene quell'effetto ondulato?

post-37346-1191745388_thumb.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Nel tuo primo intervento dicevi che ti veniva un'unica mattonella gigante, mentre il bump che hai postato è a 4 mattonelle.

Se hai una sola mattonella nella jpeg del diffuse, mentre ne hai 4 nello slot del bump è normale che non corrispondano! A meno che non metti 2 ripetizioni verticali e 2 orizzontali per l'immagine di mattonella singola che hai nel diffuse!

Spero di essermi spiegata, e soprattutto di aver individuato il problema!

Elisa

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora


  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×