Vai al contenuto
emmex

Hd Esterno Non Parte

Recommended Posts

Amici, sono in difficoltà .:crying:

Ho un HD estrno da 250, della maxtor, è un hd di quelli dentro ad un case che puoi cambiare.. presente?

Una settimana fà, quando lo accendevo non partiva, non faceva nulla.. dovevo accenderlo e spegnerlo per un paio di volte e poi partiva.

Una volta partito, faceva un rumore che sembrava quasi non riuscisse a leggere il disco (avete presente quando un cd all'interno del lettore fa per partire e poi si ferma perchè il lettore non lo legge? ecco, cosi!) e così continuava! Ma in qualche modo, e sebbene con una lentezza paradossale, riuscivo ad accedere ai miei dati.

Oggi, mi sono deciso a trasferire tutti i dati su un'altro hd, per non perderli.. e li, il misfatto! non me lo legge piu! continua a fare il rumore del disco che tenta di girare, ma non ce la fa!! E non riesco piu ad accedere ai miei dati!!

Amici, vi prego, ditemi che avete una soluzione nel vostro cilindro.. ditemelo! :crying: Vi prego..

Grazie :unsure:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

il sintomo che hai descritto assomiglia moltissimo a quello del mio hd esterno, l'alimentatore non fornisce abbastanza energia, per vedere se è questo, prova a installare il disco direttamente nel pc, o se ne hai, usa un alimentatore di un altro hd estrerno.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Proverò! (perchè io ho un portatile :D ) Solo che mi pare strano, perchè se è come dici tu non dovrebbe averlo fatto da subito? Non credo che la quantità di materiale all'interno dell'hd sia legata alla quantità di energia utilizzata.. :huh:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

guarda a me a cominciato sta storia dopo 2 settimane prima tutto a posto, avevo un altro hd e ho provato cosi per togliermi il dubbio, a usare il suo alimentatore, ed è partito subito in lettura.

i sintomi erano presso che uguali, acceso continuava in loop a cercare di leggerlo, produceva rumori sinitri, e a volte ma solo a volte, riusciva ad aprirlo, poi neanche quello.

non credo sia un fatto di quantità di dati il mio è sempre zeppo lo uso per tenere librerie di textures, file, buckup, ecc


Modificato da statib

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ho avuto questo problema con tante 'scatolette'. A mio parere il problema risale ai componenti scarsi, sopratutto quelli della alimentazione, cioe, i capacitori che perdono le prestazioni.

Basta cambiare la scattola, o inserire il HD nel PC e tutto sara risolto.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Guest Ravèz   
Guest Ravèz

confermo. ne ho buttati via già 2 di box esterni per questo motivo...ora lo tengo interno e basta, alla fine mi è costato di + di un hd esterno

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora


  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×