Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
emmex

Hd Esterno Non Parte

Recommended Posts

Amici, sono in difficoltà .:crying:

Ho un HD estrno da 250, della maxtor, è un hd di quelli dentro ad un case che puoi cambiare.. presente?

Una settimana fà, quando lo accendevo non partiva, non faceva nulla.. dovevo accenderlo e spegnerlo per un paio di volte e poi partiva.

Una volta partito, faceva un rumore che sembrava quasi non riuscisse a leggere il disco (avete presente quando un cd all'interno del lettore fa per partire e poi si ferma perchè il lettore non lo legge? ecco, cosi!) e così continuava! Ma in qualche modo, e sebbene con una lentezza paradossale, riuscivo ad accedere ai miei dati.

Oggi, mi sono deciso a trasferire tutti i dati su un'altro hd, per non perderli.. e li, il misfatto! non me lo legge piu! continua a fare il rumore del disco che tenta di girare, ma non ce la fa!! E non riesco piu ad accedere ai miei dati!!

Amici, vi prego, ditemi che avete una soluzione nel vostro cilindro.. ditemelo! :crying: Vi prego..

Grazie :unsure:

Share this post


Link to post
Share on other sites

il sintomo che hai descritto assomiglia moltissimo a quello del mio hd esterno, l'alimentatore non fornisce abbastanza energia, per vedere se è questo, prova a installare il disco direttamente nel pc, o se ne hai, usa un alimentatore di un altro hd estrerno.

Share this post


Link to post
Share on other sites

Proverò! (perchè io ho un portatile :D ) Solo che mi pare strano, perchè se è come dici tu non dovrebbe averlo fatto da subito? Non credo che la quantità di materiale all'interno dell'hd sia legata alla quantità di energia utilizzata.. :huh:

Share this post


Link to post
Share on other sites

guarda a me a cominciato sta storia dopo 2 settimane prima tutto a posto, avevo un altro hd e ho provato cosi per togliermi il dubbio, a usare il suo alimentatore, ed è partito subito in lettura.

i sintomi erano presso che uguali, acceso continuava in loop a cercare di leggerlo, produceva rumori sinitri, e a volte ma solo a volte, riusciva ad aprirlo, poi neanche quello.

non credo sia un fatto di quantità di dati il mio è sempre zeppo lo uso per tenere librerie di textures, file, buckup, ecc


Edited by statib

Share this post


Link to post
Share on other sites

Ho avuto questo problema con tante 'scatolette'. A mio parere il problema risale ai componenti scarsi, sopratutto quelli della alimentazione, cioe, i capacitori che perdono le prestazioni.

Basta cambiare la scattola, o inserire il HD nel PC e tutto sara risolto.

Share this post


Link to post
Share on other sites
Guest Ravèz

confermo. ne ho buttati via già 2 di box esterni per questo motivo...ora lo tengo interno e basta, alla fine mi è costato di + di un hd esterno

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x