Vai al contenuto

Recommended Posts

ciao ragà

ho un problema.........................ogni volta che accendo il computer e avvio il task mi accorgo che la ram occupa almeno 400mb (ho 1giga a disposizione) per poter rendere liberi i banchi di memoria e così avere disponibili quei 400mb, che posso fare? :huh: ..............................

grazie a tutti

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Dacci qualche info in +, tipo che sistema operativo e che programmi hai istallati.

Cmq non ci vedo niente di particolarmente strano ad avere 1 gb in totale con 400mb in uso visto che la ram è un entità dinamica e modifica il suo stato a seconda di quello che stai facendo.

Cmq quasi sicuramente avrai qualche programma che ogni volta che riavvii ti carica una parte per esempio per far un avvio + veloce.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ciao e grazie per la velocità

dopo l'avvio non apro nessun programma e già la ram è occupata da 400mb e rimangono................

cmq uso win xp home e p4 2.8ghz

grazie ancora lemmolo

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Bè prova a togliere i prog dall'avvio di windows.

Per farlo vai in start poi in esegui e scrivi regedit.

Ti si aprirà una specie di risorse del pc con delle cartelle sulla sx, devi cliccare prima su HKEY_LOCAL_MACHINE poi su SOFTWARE poi su MICROSOFT poi su WINDOWS dopodichè su CurrentVersion siamo quasi arrivati...

Ora non ti resta che scorrere e cercare la cartella run, cliccaci, nella parte destra della finestra ti compariranno i programmi che si avviano quando avvii il pc non ti resta che cancellar quelli che non usi molto spesso, così facendo non li disistalli xò rimuovi avvii e altre cosette.

Ti consiglio xò di rimuovere solamente quelli che pensi userai meno spesso.

Fammi sapere se ha funzionato.

CIAU!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao, prova a disabilitare tutti i servizi di Win Xp che girano inutilmente.

Sul mio Pc riesco ad avere un consumo massimo di circa 160 MB all'avvio.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
x luca bucci: si louso anche x internet.................perchè?

molto spesso entra di tutto e sono troian virus tutti programmi che si inseriscono in memoria a me a volte mi è toccato proprio riformattarlo :crying:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Quello che dice luca è giusto, ma se hai winxp con il SP2 e lo tieni sempre aggiornato nn ti dovrebbero dar problemi, specie se ci abbini un buon antivirus, cmq se hai il dubbio di aver spyware in giro e cose varie puoi scaricarti gratuitamente dal sito lavasoft www.lavasoft.de il programma ad-adware SE e fargli fare una scansioncina...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Bè prova a togliere i prog dall'avvio di windows.

Per farlo vai in start poi in esegui e scrivi regedit.

Ti si aprirà una specie di risorse del pc con delle cartelle sulla sx, devi cliccare prima su HKEY_LOCAL_MACHINE poi su SOFTWARE poi su MICROSOFT poi su WINDOWS dopodichè su CurrentVersion siamo quasi arrivati...

Ora non ti resta che scorrere e cercare la cartella run, cliccaci, nella parte destra della finestra ti compariranno i programmi che si avviano quando avvii il pc non ti resta che cancellar quelli che non usi molto spesso, così facendo non li disistalli xò rimuovi avvii e altre cosette.

Ti consiglio xò di rimuovere solamente quelli che pensi userai meno spesso.

Fammi sapere se ha funzionato.

CIAU!

fatto...................ho riavviato il sistema dopo che ho pulizia di quello che nn mi serviva e va molto meglio.................

ho anche scansionato con ad-ware

grazie a tutti :w00t:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Scusami....non è che sapresti anche some eliminare del tutto l'avvio automatico di messenger??Perchè mi ciuccia in continuazione un sacco di risorse per nulla (non lo uso) e se cerco di chiuderlo dal Task manager, subito dopo riappare....dannato lui.

Se hai qualcosa da suggerirmi te ne sarei grato.

Grazie :)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

400 mega sono straesagerati secondo me... cmq io all'avvio uso 120/130Mb con antivirus, internet via LAN e poco altro. Messenger l'ho disabilitato, ma non mi occupava molto di più..

potrebbero essere dei trojan...

prova a postare una schermata del task manager.. fai ctrl+alt+canc poi vai in processi e guarda cosa ti ciuccia ram. posta una schermata che ti aiutiamo noi.

P.S.eventualmente stura il pc con spybot S&D. Vedrai quanta porcheria trova. Ho notato che è anche meglio di adaware. Quest'ultimo mi diceva che era tutto a posto mentre spybot mi ha trovato altre cose...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×