Vai al contenuto
GuIdO

Rilasciato il Service Pack 2 in italiano

Recommended Posts

Non so quanto sia vero, sicuramente bisognerà che qualcuno coraggioso faccia da cavia, ma sul sito discreet c'è scritto:

"Although Discreet Testing and Product Support have not identified any specific problems to date, in some cases 3ds max 6 may not function as expected under Windows XP SP2. Therefore, Discreet support recommends that 3ds max 6 be run under Windows XP SP1."

Per seguire la discussione più approfonditamente:

http://www.chaoticdimension.com/forums/php...opic.php?t=8009

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Io l'ho installato ma non mi è successo niente...

Molto bene, infatti non era mia intenzione fare il gufo :ph34r: ma solo per evitare situazioni tipo Sp4 di Win2000 :D :D

ciao

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ottimo!

Comunque aspetterò ancora un pò prima di installarlo... è la mia filosofia, e poi ormai sto migrando verso linux! Appena trovo un buon emulatore per usare 3ds lo saluto definitivamente l'amico bill!!! :D :D :D

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Ottimo!

Comunque aspetterò ancora un pò prima di installarlo... è la mia filosofia, e poi ormai sto migrando verso linux! Appena trovo un buon emulatore per usare 3ds lo saluto definitivamente l'amico bill!!! :D :D :D

Se trovi un buon emulatore faccelo sapere :)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

emulatori che facciano girare max in maniera decente ad oggi non esistono, è inutile che cerchi :( purtroppo in quanto emulato gira peggio che in win (quasi impossibile da pensare eh? :D)

per quanto riguarda la SP2 occhio! la M$ con questo sp si è ritrovata a dover fare i conti con la mondezza che ha prodotto per 10 anni :ph34r: quindi per ora mooolte cose non funzionano o danno problemi, stando alle ultime statistiche, con la sp2 installata 1 pc su 10 è destinato a crashare meramente :wacko:

aspettate ad installarla (tanto ne abbiamo fatto senza fino ad ora)....

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Concordo anchio sul discorso di aspettare per l' installazione del SP2!!

Ci sono macchine che non hanno problemi, mentre altre che ne hanno anche parecchi!!

E dipende comunque dalle applicazioni installate sulla macchina! :D:D

CIAUZZ...

:angry::angry:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ho fatto la cazzata!!! :o

L'ho installato sul computer di casa!!!! :blink:

Vabbè che è un cesso.... :lol:

Adesso x merito del service pack che mi ha installato quel

fenomeno di windows media player..... non vedo più nessun

video!!!! :angry: (e non è colpa dei codec)

Che figata!!!!!

Grazie :wub: Microsoft :wub:


Modificato da pasqua11

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

In effetti anch'io ho problemi con i filamti ... DivxPlayer mi si blocca in continuazione e per vedere i filmati sono costretto a utilizzare windows media player :(

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ragazzi... installando il SP2 i codec Divx non vengono visualizzati come correttamente installati, e questo problema quindi riguarda tutte quelle applicazioni rivolte al video-editing, e la colpa, purtroppo è della funzionalita' DEP (Data Execution Prevention)----->qui

Si dovrebbero disabilitare la funzione suddetta e mettere i programmi di editing nella lista di esclusione del DEP :P:P

CIAUZZ...

:angry::angry:


Modificato da Tiranno

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Da parte di tutti gli utenti...

:wub:  Grazie Microsoft  :wub:

e luce fu....altro che service pack...a me non e sucesso niente la connessione internet invece è più veloce....ma....magari salta tutto fra qualche giorno :devil:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

@Linkin: il service pack "dovrebbe" servire a correggere eventuali bug del sistema operativo, ma siccome Microzzoz è in continua regressione i suoi BUG si moltiplicano con ilpassare dei millesimi di secondo ;)

Voi ci scherzate che zio Bill vi fruga nell'hard disk, ma c'è ben poco da scherzare ..... :(

aspettate ad installare il Service Pack 2 ....

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Microsoft rilascia la prima patch per sp2 che risolve il seguente problema:

"Programs that connect to IP addresses that are in the loopback address range may not work as you expect in Windows XP Service Pack 2"

patch

.... già le patch per bug del service pack.. che è a sua volta una patch.... dove andremo a finire? :crying:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×