Vai al contenuto
papafoxtrot

[Old] Guida All'overclock

Recommended Posts

Ospite   
Ospite

Ciao papafoxtrot,

Ho overclockato un amd athlon 64 portandolo da 1.8 Ghz effettivi a 2.3 circa. Ho fatto questo, ma non sono sicurissimo di avere fatto la cosa migliore:

1) Ho aumentato il moltiplicatore (X12)

2) La frequenza della ram, era settata a 133 Mhz. L'ho portata a 200, il massimo previsto nel bios (sono due banchi da 512 ddr400 in dual channel)

3) Il clock del processore da 200 l'ho portato a 250 (il max previsto è 300 ma così il pc non si riavvia).

4) Non ho trovato il fix, ma ho impostato la modalità di overclock cpu-scheda grafica asincrona, con la frequenza della geffo 6600 pci-express a 125 (max consentito 150): ma non so bene che guadagno posso ottenere con Max in directx con l'incremento di questa frequenza. Questo procedimento equivale a impostare il fix?

La stabilità è buona, ma non ho fatto test. In un mese circa di overclock (sto passando a un nuovo pc) il pc si è inchiodato due o tre volte: schermata nera con power dello schermo intermittente, quando ho avviato firefox durante un rendering, ma per il resto avvio sempre firefox durante i rendering senza problemi. Allora, devo dire, la modalità di overclock era sincrona con la frequenza della cpu a 250. Dipendeva da quello forse? Dovevo ancora leggere la tua guida.

Unico problema (sempre in modalità sincrona): a volte, spesso all'avvio il PC mi dà time error press F1 to resume. Lo resetto e riparte quasi sempre alla grande. Sai cos'è? Grazie mille, mi illumini.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Ospite   
Ospite

Dimenticavo di dire:

Il time error non sarà dovuto al fatto che la frequenza della cpu è superiore a quella della ram? Il file di paging è 4GB in un disco esterno (usb), ma questo non è rilevante credo.

Grazie ancora, ciao.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Attento attento!!!!

Allora, come scritto nella guida, per non fare danni LA FREQUENZA DEL PCIEXPRESS NON DEVE SUPERARE QUELLA IMPOSTATA DA DEFAULT, dunque devi assolutamente reimpostare subito la frequenza del pci-express a 101MHz, come spiegato nella guida, LEGGETE BENE, CHE SENNO' FATE DANNI. Una frequewnza al pciexpress superiore non apporta benefici, in compenso può provocare danni a tutte le periferiche connesse alla scheda madre.

UInoltre, la stessa impostazione dela frequenza del pciexpress costituisce il fix. Non c'è una voce fix, ma impostando quella frequenza lo attivi.

Per quanto riguarda l'overclock.

Hai controllato da cpuz i reali risultati del tuo overclock? ad esempio penso proprio che l'aver aumentato il moltiplicatore non sia servito a nulla, perché questo è in genere bloccato (a parte athlon fx e intel extreme edition). Dunque lo puoi tranquillamente rimettere com'era.

Il clock del processore è quello da toccare. Lo hai mandato da 200 a 250MHz, ma attento perché le tue ram costituiscono un po' un limite. Superare la frequenza delle ram è consentito sugli athlon, ma in genere ridurce i benefici. Sugli intel in genere li annulla del tutto.... Il tuo overclock comunque non è per nulla sincrono, hai clock a 250 e ram a 200....

Comuqnue: hai fatto bene a portare un po' su le ram, anche ad aumentare il clock, ma hai verificato se il tutto è stabile con i nuovi settaggi? la verifica la effettui, come spiegato, usando orthos e controllando le temperature. Se il sistema non è stabile devi aumentare il voltaggio di alimentazione del processore.

Leggi la guida.

Ciao

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Ospite   
Ospite
Tolgi il paging dal disco usb, è il doppio più lento dei dischi interni, quando il paging fovrebbe essere più veloce possibile.

Grazie di tutto anche di quella precedente. Rimetto a 101 la frequenza della pci. Per il resto la cpu ora viaggia effettivamente a 2.3 Ghz e prima a 1.8 (speedfan e cpu-z). Non ti dico i rendering quanto sono più veloci: più del doppio, direi ho abbattuto di 2/3 i tempi. Rendering stimati sulle 20 ore me li fa in 6-7. E questo moltiplicando la frequenza del clock.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Ospite   
Ospite

Grandissimo, hai ragione, non poteva essere diversamente. Il moltiplicatore conta nulla. È la freq di clock della cpu che fa tutto. Ora l'ho impostata a 260, in modalità asincrona rispetto alla pci (che ho settato a 101 Mhz). È corretto? Confermi 100 di default? Farò il test per la stabilità. Riporto il paging nel disco interno.

La temperatura della cpu in fase piena di rendering si aggira intorno ai 55°C, con picchi molto rari di 57 massimo (l'ho visto una volta).

La guida l'ho letta, ma problema: ora come ora ci capisco meno della metà.

Grazie grazie ancora molte. Spero di sentirti.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Ospite   
Ospite

Ultima (per ora) domanda:

Nei chipset settings HT Width, HT Speed, e DRAM Voltage ce li ho impostati su Auto. Cosa consigli?

Orthos l'ho provato per pochi minuti. Sembra tutto a posto. Quanto lo faccio andare?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Ospite   
Ospite

Dunque ho impostato l'ampiezza dell'HyperTransport (azzardo: la porta di dialogo del controller integrato con la ram o sono proprio fuori?) a 16 bit, il massimo.

L'HT speed a 200 Mhz (la freq della ram), e il voltage l'ho lasciato ad Auto, ma vorrei metterlo su high...

Ho eseguito l'orthos per 1 ora e 40 minuti. Tutto liscio. Il processore viaggia a 2.340 Ghz (anziché 1.80). Ha superato 5 test (1024,8,10,896,768K: ma che cosa significa? Perdona l'ignoranza).

Dovrei abbassare la latenza della ram? Non trovo il parametro purtroppo.

Esistono altri parametri "sensibili" del bios che potrei ritoccare?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ci prova anch'io.

Scheda Madre: Asus P5N32-E SLI Bios aggiornato alla V.1103

CPU: Intel Q6600

Memorie: Corsair Dominator 2GB (1Gbx2) DDR2 6400C4 EPP

Nella mia scheda madre posso impostare il rated FSB e non il Bus Speed. (non sono comunque riuscito a capire la relazione fra i due) e naturalmente il multipler.

Ipostando un FSB a 1333 (che e' il massimo che regge) ho un Bus a 333 che con un multipler di 9 arrivo ad un core speed di 3000.

LA ram e' unlinked impostata a 800Mhz con timing 4-4-4-12 a 2.1Volt.

Questo e' quello che adesso sono riuscito ad ottenere avendo il sistema stabile (anche se PC probe da dei valori sballati e penso che sia un problema suo e non siano propro veriieri).

Core temp e' tutto apposto anche con orthos (in due istanza per le 4 cpu) lanciato da due ore.

Un render test che prima di overcloccare ci metteva 3m27s adesso ci mette 2m44s ... direi che e' un bel salto.

Una domanda: ho tolto nel bios l'autovolt altimenti mi sballavano tutti i valori, e li ho impostati manualmente. Adesso mi chiedo come si fa a capire quando il voltaggo del vcore cpu deve essere aumentato? e' un fatto di stabilita' del sistema cioe' se non regge per stabilizarlo deve essere aumentato? per adesso e' tutto Ok a 3000Mhz con soli 1.25 volt di vcore e' normale?

Un'altra cosa, ho dovuto mettere le ram unlinked (a 800 mhz), e' meglio se sono sincrone?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Hai fatto el cose per bene sin'ora.

Se sali ancora ed il processore non è più stabile basterà alzare leggermente il vcore e, se la tua scheda madre ti lascia, l'fsb terminator voltage. COme hai intuito, un voltaggio più alto da stabilità al processore.

Le ram tienile a specifica sugli 800MHz. A rigore, sincronme vuol dire che lavorano con lo stesso clock del processore, dunque con clock a 333 come hai ora lavorerebbero a 667MHz. Sopra alla freqeunza di sincronia si guadagna molto poco, però dai, tutto fa brodo.

Per quanto riguarda la possibilità di impostare l'fsb al posto del clock, non succede niente, stessa cosa. L'fsb di intel è pari al quarduplo della frequenza del clock, per via della tecnologia quad pumped utilizzata dal bus che collega il processore al northbridge.

Hai impostato il fix, vero!?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Hai fatto el cose per bene sin'ora.

Se sali ancora ed il processore non è più stabile basterà alzare leggermente il vcore e, se la tua scheda madre ti lascia, l'fsb terminator voltage. COme hai intuito, un voltaggio più alto da stabilità al processore.

Le ram tienile a specifica sugli 800MHz. A rigore, sincronme vuol dire che lavorano con lo stesso clock del processore, dunque con clock a 333 come hai ora lavorerebbero a 667MHz. Sopra alla freqeunza di sincronia si guadagna molto poco, però dai, tutto fa brodo.

Per quanto riguarda la possibilità di impostare l'fsb al posto del clock, non succede niente, stessa cosa. L'fsb di intel è pari al quarduplo della frequenza del clock, per via della tecnologia quad pumped utilizzata dal bus che collega il processore al northbridge.

Hai impostato il fix, vero!?

Il fix e' bloccato a 100Mhz.

Se salgo pi' di 1340 non parte piu' quindi penso sia il limite con vcore a 1.30 .... Una domanda visto che il limite e' 1.4 non e' meglio metterlo direttamente cosi'?

Cos'e' il fsb terminator voltage? (scusa ma non lo trovo)

Con le ram a 800 sembra sia meglio comunque e' strano specialmente con certi render aumenta in velocit' altri no.


Modificato da MaxiPT

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Salire di 1340 intendi arrivare a 2400+1340?? = 3740?? sarebbe un ottimo risultato con vcore a 1,3,

Attento, se leggi bene c'è scritto sulla guida che un incremento del vcore non ha solo effetti negativi, è bene dunque dosarlo e utilizzarlo dove e nella quantità in cui è necessario.

Per quanto riguarda le ram, certo, non sempre l'incremento di prestazioni è tangibile, dipened da molte cose, compreso quanto importa la ram nel render che stai effettuando, quanto è usata (dipende dal tipo di calcoli) e in che quantità (dipende dalla pesantezza della scena)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Salire di 1340 intendi arrivare a 2400+1340?? = 3740?? sarebbe un ottimo risultato con vcore a 1,3,

Attento, se leggi bene c'è scritto sulla guida che un incremento del vcore non ha solo effetti negativi, è bene dunque dosarlo e utilizzarlo dove e nella quantità in cui è necessario.

Per quanto riguarda le ram, certo, non sempre l'incremento di prestazioni è tangibile, dipened da molte cose, compreso quanto importa la ram nel render che stai effettuando, quanto è usata (dipende dal tipo di calcoli) e in che quantità (dipende dalla pesantezza della scena)

Eh no ,magari, intendevo 1340 in totale per il FSB. Non so ma a quanto pare questi per me sono i valori massimi.

la temp per adesso sotto sforso a tutti i core non supera i 72º, quindi ci posso stare con le ventole normali di serie, vedremo d'estate forse sara' piu' dura.

per adesso posto i risultati in CPU-Z

post-790-1199371183_thumb.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Hai un vdrop molto alto, probabilmente dovuto alla scheda madre, puoi vedere il reale vcore su cpu-z. Se le temp te lo permettono puoi salire col vcore da bios e così guadagnare ancora.

Però se se col dissi stock è già tanto che se arrivao fin qui...

Io andrei ad ordinare un thermaltake blu orb II da 25-30e tanto per salire ancora un 300-400MHz, alla fine non sono pochi...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Io ho un q6600 G0, 4gb corsair pc6400 800, 5 ventole di ottima qualità e il dissi uno zalman 9500, tutto in uno chieftech.

Lavoro in 3D e vorrei spingere un po il sistema.

Ho tentato con qst parametri: vcore 1.4, fsb a 378, il pc si avvia va a 3.4, temperature buone. Ho eseguito un rendering pesantino, mentre carica in mem la scena esce schermata blu..

Ho sceso fsb a 340 e stavolta carica la scena ma dopo 5 secondi di lightcache (vray) scermo blu.

Cosa sbaglio?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ciao barubba!

fsb a 1,4 è anche molto alto per gli fsb che stai usando, invece stai attento ai settaggi della ram, che per caso non stia salendo in sincrono al processore, cosa che la porterebbe troppo fuori dalle sue specifiche di funzionamento.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

come mi consigli di impostare i valori quindi?

e per nn far salire ram come si fa? a quanto deve stare? (quadro fx 3400)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

va che parlavo della ram di sistema, la scheda video non c'entra.

Leggi la guida, trovi la descrizione dei vari parametri generalmente presenti, dunque anche il fix, che ti invito a controllare di aver impostato, ed il molti della ram

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Hai un vdrop molto alto, probabilmente dovuto alla scheda madre, puoi vedere il reale vcore su cpu-z. Se le temp te lo permettono puoi salire col vcore da bios e così guadagnare ancora.

Però se se col dissi stock è già tanto che se arrivao fin qui...

Io andrei ad ordinare un thermaltake blu orb II da 25-30e tanto per salire ancora un 300-400MHz, alla fine non sono pochi...

Mi sa che mi prendo il dissi nuovo, anche perche, non avendo mai fato queste prove mi sono accorto che anche non overcloccando ho temp piuttsto altine sotto stress (arivo gia a 65º con vcore lasciato a 2400 .. e' normale?)

Certo il dissi di serie fa veramente schifo allora !!!!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ho letto la guida..

scusa, avevo nn so perke confuso le ram.

Credo cmq di aver sbagliato ad alzare subito cos' tanto la tensione a 1.4.

La rimetto a 1.2 e gioco con fsb, dopo aver controllato che la ram nn sia in sincrono con cpu.

Le corsair xms2 secondo te fino a quanto reggono?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

non c'è bisogno di overcloccarle le ram; tienile a specifica tanto non ci guadagni niente. Alla fine quando hai una ram a 80MHz questa ti consente in sincrono di alzare il clock fino a 400MHz, dunque un fsb di 1600MHz.

@Maxi: si il dissi intel fa prorpio schifo...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Ospite
Questa discussione è chiusa alle risposte.

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×