Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Recommended Posts

Ciao a tutti,

uso 3ds max 8, da neofita ho seguito il bellissimo tutorial presente su questo sito su come applicare le decals

su un modello (http://www.treddi.com/forum/index.php?showtopic=30243&hl=decalcomanie) .

Tutto funziona abbastanza bene tranne che per questo particolare:

Sto facendo un "forcellone" di una moto e, applicando la decal (jpg) su un lato, automaticamente

mi si ripete (capovolta) anche sull'altro (vedi immagini allegate)

Mi illuminate ?

Grazie!!!

Ciao

Paolo

P.S.

Ammetto che non mi sn sbattuto + di tanto a studiare la ducumentazione e i vari help... :rolleyes:

post-30375-1190816240_thumb.jpg

post-30375-1190816250_thumb.jpg

Share this post


Link to post
Share on other sites

se l'hai modellata usando il comando "simmetry" è normale che accada... ti conviene applicare le mappe quando la fondi un 1 oggeto unico oppure applicarle prima e lavorare con l'UVWmap sulla singola decal dopo

Share this post


Link to post
Share on other sites
se l'hai modellata usando il comando "simmetry" è normale che accada... ti conviene applicare le mappe quando la fondi un 1 oggeto unico oppure applicarle prima e lavorare con l'UVWmap sulla singola decal dopo

L'oggetto l'ho creato con un "mirror" che poi ho unito creando un singolo oggetto

(vedi allegato).

Per l'applicazione della decal ho creato un UVWMap.

E' meglio applicarle prima di fondere in 1 oggetto unico?

Grazie

Ciao

Paolo

post-30375-1190817395_thumb.jpg

Share this post


Link to post
Share on other sites

Ciao,

questo è un messaggio generato automaticamente.

Se hai ricevuto questo messaggio è perché la tua discussione è stata spostata e messa nella sezione più appropriata.

Quando crei una discussione ti preghiamo di far attenzione ad inserirla nella sezione corretta in modo che sia più facile per tutti consultare il forum.

grazie per la collaborazione

lo staff di Treddi.com

Share this post


Link to post
Share on other sites

devi togliere la spunta "show map on back" che si trova tra le opzioni della bitmap.

comunque l'uvwmap planar ti proietterà sempre la bitmap sulle facce orientate verso di lui, quindi o vai di unwrap come ha detto lauranonce oppure selezioni le facce che ti interessano e senza uscire dal livello sub oggetto applichi l'uvwmap planar, poi applichi un altro edit poly modifier, selezioni altre facce e poi un altro uvwmap e così via.

ciao!

Share this post


Link to post
Share on other sites
devi togliere la spunta "show map on back" che si trova tra le opzioni della bitmap.

comunque l'uvwmap planar ti proietterà sempre la bitmap sulle facce orientate verso di lui, quindi o vai di unwrap come ha detto lauranonce oppure selezioni le facce che ti interessano e senza uscire dal livello sub oggetto applichi l'uvwmap planar, poi applichi un altro edit poly modifier, selezioni altre facce e poi un altro uvwmap e così via.

ciao!

Arrrghhh!!

Mi sento proprio un c.....e

Ho fatto:

- Select dei polygons che mi interessavano

- Applicato UVWmap planare e

Assegnato id della mappa materiale inerente alla decal

e.... ecco il risultato... non viene + ripetuta sull'altro lato ma la

sua applicazione e' uno schifo totale...tutta distorta... ho provato

a usare il "tiling", dimensionato la UVWmap...ma niente :wallbash:

Non ditemi: "Pianta li' e vai a studiarti le basi e poi torna!!" Vi pregooo!!

Dove sbaglio?!?!?!

post-30375-1190904486_thumb.jpg

post-30375-1190904493_thumb.jpg

Share this post


Link to post
Share on other sites

in quel punto sembra che la geometria sia stondata, con un uvwmap planar è normale che ti faccia così, prova a rimpicciolire la mappatura in modo che non vada a finire sulla stondatura, inoltre il gizmo è allineato bene alla superfice?

Prova ad usare il normal align.

altrimenti passa all'unwrap.

ciao!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x