Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
partenoboy

Problem 2: Non Mi Parte Più

Recommended Posts

Ho aggiornato i driver della scheda video ma il computer non ne vuole sapere di partire. Si blocca all'inizio andando sulla schermata dove dovrei scegliere la modalità provvisoria, se partire da un punto precedente etc etc. Purtroppo la tastiera non va e quindi non posso scegliere le diverse opzioni. Ho provato a farlo partire dal CD ma quando mi dice di premere un tasto per partire dal CD io sono impossibilitato ad usare la tastiera.

Che faccio?

Share this post


Link to post
Share on other sites
Guest
ok ho attaccato la tastiera alla porta PS. cmq non c'è verso per aggiornare i driver della scheda video

Mizziga.... anch'io ho aggiornato il driver della mia invida ma ma i successo sta roba...

stai sicuro di non averne combinate altre all'unisono? Con rispetto parlando... mizziga...

Share this post


Link to post
Share on other sites
Mizziga.... anch'io ho aggiornato il driver della mia invida ma ma i successo sta roba...

stai sicuro di non averne combinate altre all'unisono? Con rispetto parlando... mizziga...

non vedo quale pasticcio avrei potuto fare... mi illumini? :blink2:

Share this post


Link to post
Share on other sites

Entra in Win in modo VGA... ripulisci i driver, possibilmente con programma dedicato (cerca quello giusto in base alla tua scheda video, Nvidia o Ati)... riparti e installa di nuovo i driver (vecchi o nuovi, decidi tu)...

Share this post


Link to post
Share on other sites
Entra in Win in modo VGA... ripulisci i driver, possibilmente con programma dedicato (cerca quello giusto in base alla tua scheda video, Nvidia o Ati)... riparti e installa di nuovo i driver (vecchi o nuovi, decidi tu)...

ho semplicemente rimosso i vecchi e installato i nuovi e sembra funzionare

Share this post


Link to post
Share on other sites
Guest
ho semplicemente rimosso i vecchi e installato i nuovi e sembra funzionare

Interessante a sapersi... a quanto pare era un problema di conflitto. Grazie dell'info.

Ciao ciao.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x