Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
eliseo88

Problemi Con Le Texture!

Recommended Posts

Salve a tutti, sto lavorando ad una scena...non ho ancora aggiunto i dettagli e tutto...facevo delle prove con le texture per vedere se riuscivo ad ottenere un risultato FOTOREALISTICO, ma...niente!...

Le texture ke ho scaricato sono ad altissima risoluzione ma quando vado a mapparle sulla mesh e lancio il render il risultato è pessimo...come fanno gli altri a far sembrare almeno un pò d'asfalto uguale alla realtà?

Ho lavorato anke con l'ambient occlusion...ma cambia poko...le texture fanno proprio pena!...nelle setting ho cambiato il Filter da Quadratic ad Off...nel render global ho impostato mental ray=>production quality e Lanczos filter...ma

guardate quì...

post-33989-1190464096_thumb.jpg

Share this post


Link to post
Share on other sites

ciao, non conosco maya, ma a quanto vedo è sbagliata la scala di applicazione delle texture...probabilmente diminuendo un po' il size la scena diventa più realistica...e infine applicare un bump che non vedo almeno all'asfalto, poichè per l'erba per renderla davvero realistica, dovresti trovare il modo di fare un displace corretto...

Spero di esserti stato d'aiuto. ciao e buon Treddi

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x