Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Recommended Posts

Salve a tutti

Sto facendo un piccolo rendering in V-Ray di un display touchscreen diciamo..

Ho applicato un effetto di videopost Glow per "accendere" una spia presente sul display stesso (applicandola ad una spline renderizzabile che ricalca il bottoncino)

Ho notato 2 cose strane

La prima è questa: salvo il lavoro, chiudo max, e mi da l'errore tipico che appare quando va in crash " an eroos has occured..ecc ecc" ma succede solo quando chiudo e dopo che ho già salvato.. :blink2:

Infatti, quando riapro il progetto pare che nn ci siano problemi..

La seconda è questa:

Ho provato a mergiare il display in una scena vuota, tanto per curiosità e, nella lista degli oggetti, ci sono un sacco di

helper così nominati : "Birth01, Birth02 ecc ecc; Display01..02 ecc; Event01..02.. ecc; Render01..02 ecc e tanti altri..."

Nella scena madre invece, quando cerco di selezionarli nn appaiono nemmeno nella lista! :blink2: :blink2:

Non so, forse sono questi "oggetti nascosti" che causano quello strano messaggio?

Sono fonte di altri problemi che per inesperienza ancora non conosco?

C'è un incompatibilità con V-Ray?

Qualsiasi suggerimento sarà ben accetto

Un saluto a tutti

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x