Vai al contenuto
clark

Capricci Di 3d Studio...

Recommended Posts

Non so perchè ma da oggi pomeriggio ha deciso di rompere...

Quando creo qualsiasi primitiva o altri l'oggetti questi si piazzano sempre nel mezzo della scena nel crearsi e non si spostano....

Che è successo?

Se apro scene gia fatte invece va tutto bene e i comandi rispondono. senzasperanza.gif

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ANZI... nelle scene esistenti, gli oggetti gia creati si muovono correttamente, mentre quando creo un nuovo oggetto questo si piazza sempre in centro e non ne vuole sapere di muoversi... :crying:

aiuto... :crying::crying::crying:cry.gif

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

boia, mai sentito di un problema simile!

a me adesso ne apparso uno mai visto!! sono spariti i gizmo!!!!

non visualizza nemmeno i gizmo spenti!!

hai voglia premere "X" non succede nulla. morti e basta

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

Già che ci sono approfitto per chiedere un consiglio visto che anche a me 3ds ha inizio a fare il bastardo (o magari ho fatto qualcosa io inavvertitamente):

praticamente il gizmo per la rotazione è insensibile, nel senso che per ruotare un oggetto come facevo prima trascinandolo nella finestra devo fare milioni di passaggi sullo schermo, è inutilizzabile (uso le coordinate sotto, ma non sono molto pratiche). Invece lo scale e il move sono rimasti uguali, ho provato a vedere nelle preference ma non ho trovato niente che mi soddisfasse.

Grazie a tutti :)


Modificato da kage_maru

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Anche nel mio caso, oltre allo postamento piantato, anche la rotazione non funzionava...

X me conviene reistallarlo... e in una mezzoretta è a posto...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Il problema di farins dovrebbe risolversi andando in Views e controllando che "Show Control Gizmo" sia attivato (non è la stessa cosa di premere x).

Per tutti gli altri consiglio, prima di disinstallare e reinstallare Max, di cancellare il file 3dsmax.ini all'interno della directory di 3ds max: è un file che contiene le impostazioni varie di Max all'avvio, e se viene cancellato o spostato altrove, Max ne crea un altro automaticamente al prossimo riavvio, con le impostazioni di default. Spesso in questo modo si correggono gli incasinamenti quando non si sa dove mettere le mani.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Il problema di farins dovrebbe risolversi andando in Views e controllando che "Show Control Gizmo" sia attivato (non è la stessa cosa di premere x).

Per tutti gli altri consiglio, prima di disinstallare e reinstallare Max, di cancellare il file 3dsmax.ini all'interno della directory di 3ds max: è un file che contiene le impostazioni varie di Max all'avvio, e se viene cancellato o spostato altrove, Max ne crea un altro automaticamente al prossimo riavvio, con le impostazioni di default. Spesso in questo modo si correggono gli incasinamenti quando non si sa dove mettere le mani.

ti ringrazio. purtroppo nemmeno cosi si è risolto. penso a problemi di scheda video, dopotutto è un portatile....

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×