Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
omineS

High Quality Rendering In Viewport

Recommended Posts

salve a tutti, ho un piccolo problemino con High Quality Rendering di Maya 8.5. La cosa è strana perchè nonostante il computer sia nuovissimo e monti una GF8800 GTX 768MB Maya continua a mostrarmi questo messaggio:

//High Quality Rendering mode is not supported by the graphics card. Switching to default rendering mode

vi confesso che questo messaggio mi fa leggermente irritare avendo speso una fortuna per questo computer! :wallbash:

che cosa potrà mai essere? vi prego aiutatemi!

vi ringrazio sin da ora

Share this post


Link to post
Share on other sites

Hai gli ultimi driver installati?

Che modello è?

Qui dice che potrebbe essere un problema con il clock della scheda.. (mah) e di provare ad installare nTune.

Mi inizio a preoccupare pure io, ho una GEForce 8800GTS e sto aspettando che arrivi il case nuovo per montarla (assieme agli altri componenti).

Tra un paio di giorni ti farò sapere meglio.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x