Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
3dboldicotti

Problema Di Sfondo..

Recommended Posts

ciao ragazzi, ho un problema..tranne ke le altre volte con lo stesso procedimento nn mi usciva... :blink2:

stò renderizzando una scena fatta in 3ds max 9 con mental ray, ho instanziato lo mr phisical sky in uno slot mat, e dopo aver deselezionato inherit from the sky sono andato ad inserire la mia immagine, visto ke ho fatto un fotoinserimento e la voglio come sfondo. il problema è il seguente..quando renderizzo l'immagine m viene buia/come se avesse sopra una patina azzurra...cm risolvo il tutto?? lancio il pc dal balcone?? ditemi voi..

Share this post


Link to post
Share on other sites

Quando usi un motore fisico ti conviene mettere un plane di sfondo con una mappa autoilluminata e lasciar stare il cielo che ti crea lui, almeno io ho fatto in questo modo e non ho mai avuto problemi...

Magari il plane te lo curvi con il bend in modo da avvolgere di più la scena e chiaramente l'immagine deve essere ad alta risoluzione

Share this post


Link to post
Share on other sites

per usare la tua mappa come sfondo (al posto del cielo generato da mray) attiva la spunta "use custom background", tu ora lo stai usando coma haze (in pratica stai fondendo insieme la tua mappa col cielo di mray, ecco perché ti viene quella patina)

Share this post


Link to post
Share on other sites

Scusa dagon io ho lo stesso problema...ho provato a fare come dicevi tu e cioè attivando la spunta su USE CUSTOM BACKGROUND e ho inserito la mia immagine nello slot...ma lo sfondo mi viene tutto nero

Share this post


Link to post
Share on other sites
Scusa dagon io ho lo stesso problema...ho provato a fare come dicevi tu e cioè attivando la spunta su USE CUSTOM BACKGROUND e ho inserito la mia immagine nello slot...ma lo sfondo mi viene tutto nero

Devi alzare l'output dell'immagine a 10/12.

Share this post


Link to post
Share on other sites

E' vero,se alzo il valore riesco a vedere il mio sfondo..ma nello slot della bitmap l'immagine viene bruciata.Mi puoi spiegare perchè bisogna alzare questo valore?E' una cosa che bisogna fare sempre in automatico o solo in questo caso?

Share this post


Link to post
Share on other sites

Se l'immagine che stai usando è una semplice bitmap (8-bit per canale) mental ray assume che i valori di luminosità di questa immagine variano tra zero (tutto nero) e uno (tutto bianco 255, 255, 255).

Durante il rendering Mental ray fa i calcoli della luminosità con valori molto più alti tra 0 e 15, valori che si possono raggiungere soltanto con immagini HDR.

Se vuoi usare un immagine normale devi innalzare i valori di uscita della tua immagine a valori confrontabili a quelli di un HDR.

I calcoli alla fine non saranno fisicamente corretti (con l'HDR è tutta un altra cosa) ma il risultato sarà visivamente buono.

Il preview assume i valori dell'immagine tra zero e uno.. quindi valori sopra l'uno vengono bruciati.


Edited by ilmale

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x