Vai al contenuto
gmata

Modellazione Errata Con Rhino

Recommended Posts

Scusate la domanda...... forse sempliciotta per voi...

sto modellando un battistero in rhino, e dopo aver inserito alcuni elementi da un file dwg, mi si "scaletta" tutto..... ho provato con le proprieta' di mesh nelle proprietà del documento, ma ritengo di dover cercare altrove....

sapete aiutarmi?????

vi invio le img prima e dopo la scalettatura...

grazie a voi.....

gmata

post-4839-1110989176_thumb.jpg

post-4839-1110989190_thumb.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao, c'è già stata una discussione sull'argomento qualche tempo... purtroppo non mi ricordo + a quale conclusione si era arrivati! Ma se fai una ricerca magari la ritrovi... dal canto mio ti suggerisco di non importare solidi da autocad in rhino. quest'ultimo non ti da molte possibilità di lavoro sulle mesh e in alcune versioni da pure qualche problemino con i file importati da Autocad... se vuoi usare Rhino x modellare usa solo quello...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Ciao, c'è già stata una discussione sull'argomento qualche tempo... purtroppo non mi ricordo + a quale conclusione si era arrivati! Ma se fai una ricerca magari la ritrovi... dal canto mio ti suggerisco di non importare solidi da autocad in rhino. quest'ultimo non ti da molte possibilità di lavoro sulle mesh e in alcune versioni da pure qualche problemino con i file importati da Autocad... se vuoi usare Rhino x modellare usa solo quello...

Grazie per la solerzia..... purtroppo la cosa strana è che la modellazione avviene in rhino, da autocad provengono solo le entità 2d....

se hai qualche suggerimento o ipotesi ti ringrazio molto.....

acnora grazie per la velocità

gmata

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ah... allora il discorso cambia! Di solito quando porto ad esempio una pianta da autocad, la metto in un livello (o + livelli) a parte e lo blocco. Poi costruisco il modello tenendo conto di quello che c'è sotto x le misure ma con le curve di Rhino. Anche xchè di solito i file 2d di autocad su cui lavoro non sono miei e quindi non so se ci sono eventuali errori...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Ah... allora il discorso cambia! Di solito quando porto ad esempio una pianta da autocad, la metto in un livello (o + livelli) a parte e lo blocco. Poi costruisco il modello tenendo conto di quello che c'è sotto x le misure ma con le curve di Rhino. Anche xchè di solito i file 2d di autocad su cui lavoro non sono miei e quindi non so se ci sono eventuali errori...

Ok... ho provato a "rilucidare" in Rhino le entita, ma il problema persiste.....

ho fatto anche un altro esperimento: ho modellato in un nuovo file di rhino ottenendo una polisurf , tutto Ok!!!! , quando incollo il modello o parti del modello incriminato, si "sputtana" ( scusa il tecnicismo) anche quello corretto........

......... tempo fa ebbi un problema simile nel modellare una cattedrale, ho anche pensato, puo dipendere dal fatto che le entita di partenza sono parte di aerofotogrammetrie, che so.. tolleranze, etc. etc......

bah..... grazie e se ci sei batti un colpo...

gmata....

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
uhm... sarebbe d'aiuto avere il file su cui lavori (o una parte di esso) per poter fare delle prove

FERMI TUTTI!!!!!!

HO risolto.....ricordandomi un altro trascorso tentativo

in via come al solito non scientifica.....

ho dovuto reinserire gli elementi in prossimità dello 0,0,... non sto avendo problemi.... incrociamo le dita.....

ritendo che nelle planimetrie rimangano parametri finalizzati allla georeferenziazione che "martellano"........ va be.... grazie per gli aiauti e se qualcuno riesce a dare una vera spiegazione ne sarei felice....

saluti.....

scusate se sono un po' prolisso, ma non sono un gran chattatore....

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

in 3d studio la precisione della geometria è influenzata pesantemente dalla posizione rispetto all'origine

da quel che hai detto deduco che anche rhino crea gli stessi problemi se non si sta attenti all'unità di misura e alla distanza rispetto all'origine

in autocad è facile iniziare un disegno micrometrico ad anni luce dall'origine e non avere problemi

altri programmi, come 3d studio e come abbiamo scoperto rhino, ragionano assegnando priorità a tutto quello che c'è vicino all'origine e fregandosene del dettaglio man mano ce ci si allontana

l'accuratezza (tolleranza) è cmq settabile ma rimane preferibile tenersi sempre vicino all'origine

ormai è qualche anno che, come prima operazione, subito dopo aver aperto un modello su cui devo lavorare (ma che non ho fatto io) prendo e lo sposto sull'origine;

inimmaginabili i casini che ho avuto durante l'esportazione, l'importazione e la visualizzazione di modelli lontani dall'origine

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Quello di spostare tutto vicino allo 00 lo faccio sempre anch'io, solo x abitudine xchè un modello lo voglio/devo vedere così... con la griglia sotto! Ognuno ha le sue piccole manie... Ma non conoscevo affatto questo aspetto (e mi sembra abbastanza intelligente come cosa), ma deve essere molto distante x risparmiare sulle geometrie? Ed è un risparmio graduale?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×