Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
IlPrincipiante

Problemi Con Net Render

Recommended Posts

Ciao a tutti,spulciando nella splendida sezione tutorial,ne ho trovato uno relativo alla configurazione del net rendering con 3dmax.Il problema è seguendo passo passo quanto descritto nello stesso,mi imbatto in due problemi:

i computer (2) si vedono,ma quando lancio un render di prova,nell'elenco dei server trovo solo quello relativo al pc con 3dmax non materialmente ,in pratica sul primo apro 3dmax ,server e manager,ma poi il rendere parte nell'altro(dove c'è avviato solo il server).

in oltre quando comincia a rederizzare è di una lentezza mostruosa,non satura neanche i 2 core del pc renderizzatore.

I 2 pc sono identici:due amd x2 4400+ ,stessa ram e stesso tutto.

3Dmax è il 9 e le schede di rete sono quelle onboard (k8 triton con nforce4).

Non so che fare,sapreste aiutarmi?

Ciao e grazie comunque.

Share this post


Link to post
Share on other sites

beh con backburner puoi lanciare un frame per pc, quindi se la prova che stai facendo non è un filmato (quindi molti frames) verrà utilizzato solo un pc.

per il secondo problema non saprei, a me non succede, prova a fare altri trest, o a riavviare windows...mah

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x