Vai al contenuto
luktreddi

[3ds Max] Sfere Campioni Materiali Bianche

Recommended Posts

Ciao

Mi capita una cosa strana a volte aprendo

la finestra materiali di 3ds max 6

Le sfere campione risultano essere di un bianco slavato

(invece che del tipo colore grigio scuro).

Il problema è che questo bianco slavato/fosforescente

delle sfere

influenza anche l'assegnazione di materiali che risultano

appunto sia nelle finestre

che nel rendering di un colore

(ad esempio) rosso piuttosto che blu ecc ecc ugualmente slavato e

fosforescente!!

Quale può essere il problema e come lo risolvo?

grazie

ps: A volte il problema non si presenta, però ho alcune scene

su cui stavo lavorando e non posso buttare il lavoro

per colpa di questa anomalia.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

potrebbe essere un problema di gamma settato troppo alto

mi pare che 3d studio memorizzi all'interno dei file l'impostazione del gamma e forse è per questo che ti si presenta solo su alcuni file

vai in Customize ----> Preferences ----> tab "gamma" e vedi cosa succede al material editor quando metti la spunta ad "enable gamma correction" e cambi il valore di output

ah devi dargli OK per poter vedere i risultati

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
potrebbe essere un problema di gamma settato troppo alto

mi pare che 3d studio memorizzi all'interno dei file l'impostazione del gamma e forse è per questo che ti si presenta solo su alcuni file

vai in Customize ----> Preferences ----> tab "gamma" e vedi cosa succede al material editor quando metti la spunta ad "enable gamma correction" e cambi il valore di output

ah devi dargli OK per poter vedere i risultati

No, ho provato

non è quello il problema purtroppo

(quello che hai suggerito di fare cambià un poco la luminosità a tutto lo slot

mentre il problema è solo delle sfere)

ciao e grazie

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

dovrebbe esserci una sola opzione che ti schiarisce sia il material editor che i render...

Apri il menù rendering\enviroment e assicurati che il colore global lighting sia nero

Ciao

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×