Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Bix

Primo Lavoro Vray

Recommended Posts

Ciao a tutti!!! :hello:

Ho da poco iniziato ad usare Vray e sto provando a realizzare la mia prima vista esterna di un edificio.

Le poche cose che so le ho imparate guardando le discussioni su questo sito e per questo vi ringrazio tutti.

Vengo subito al sodo... Ho realizzato il modello in autocad e poi ho importato in Max applicando a tutto un materiale Vraymtl (255,255,255) per controllare l'esposizione prima di iniziare ad applicare le texture. Per l'illuminazione ho utilizzato una luce VraySun.

Veniamo al problema... in alcuni punti, come si vede dall'immagine allegata, si vedono delle macchie nere che non sono riuscito a togliere. Ho cercato in più discussioni per vedere se potevo risolvere il problema ma non ci sono riuscito...

Ho controllato non ci sono facce sovrapposte.

Allego anche i settaggi... sono pronto a qualsiasi consiglio e a qualsiasi critica... abbiate pietà sono agli inizi...

Grazie a tutti in anticipo!

Share this post


Link to post
Share on other sites

255,255,255 è un bianco puro, non è proprio utile secondo me utilizzare questo valore per fare le prove di illuminazione... Poi viene tutto molto scuro quando applichi le textures.

Ti consiglio spassionatamente di usare un valore medio tipo 180.

Poi non c'è bisogno di aumentare a bomba le subd dell'irradiance e del Qmc, negli esterni la gi è molto meno importante. Abbassa, abbassa.

Più che macchie nere vedo dei colpi di luce strani... Stai lavorando con le unità di misura giuste e nella giusta scala?

Cosa c'è che proprio non va è il cielo, mi pare sia vraysky, come mai è così scuro?

Poi ci sono due sky diversi negli slot dell'environment override, come mai?

Se usi sun+sky per l'illuminazione è meglio mettere lo sky nello slot di environment di max e basta.

Se poi vuoi aggiungere un'hdr per le riflessioni o per la luce continuando però a visualizzare lo sky, allora si che vai ad usare gli override.

Per regolarne la luminosità copia come istanza lo sky in uno slot del mtl editor e collegalo al sun.

Ciao

Share this post


Link to post
Share on other sites

Grazie 1000!!!

Hai ragione il cielo è uo schifo... ma continua a venirmi nero... ho fatto più prove anche come mi hai consigliato... ma mi rimane tutto nero

Adesso mi verso una birra e vedo di ricontrollare tutto dall'inizio...

Share this post


Link to post
Share on other sites

Ho provato con il Vray sky ell'environment, poi ho provato non mettendo nessuna mappa ma un colore azzurrino, spegendo environment override.

Ma il risultato è sempre lo stesso il cielo resta nero... non so dove sbaglio...

Avevo fatto prove con geometrie più semplici e non avevo avuto problemi.

Vorrei portare avanti questo lavoro per confrontarlo con quello fatto con lo scanline... ma se mi pianto subito...

Dovrò provare provare e riprovare... olio di gomito e andare.

Grazie comunque!!!

Share this post


Link to post
Share on other sites

Si anche io. Sempre riferito ell'environment di Max. Con vraysky e senza nessuna mappa, ho provato anche con una jpg di un cielo. Ma resta sempre nero.

Il riferimento alla GI environment override era perchè li avevo spenti come mi pareva di aver capito dal consiglio di nicolce

Share this post


Link to post
Share on other sites

Si hai capito bene, lascia gli override come da default.

Metti vraysky solo nell'environment di max, istanzialo nell'editor materiali, da lì collega il sun allo sky tramite node, a questo punto puoi alzare intesity multiplier finchè non vedi il cielo nei render.

Poi, se non riesci a risolverla così, semai posta i setting del sun e dello sky, e anche uno screenshot con la posizione del sun.

Ciau

Share this post


Link to post
Share on other sites

prova ad abbassare f-number a 8 almeno, dovrebbe schiarirsi tutto e comunque rivedi anche i settaggi di vraysun.

PS. non usare un bianco puro come materiale, usa un grigio altrimenti ti viene tutto bruciato

si, anche il vigneting, toglilo ( anche se non è quello il problema )


Edited by nnbgig

Share this post


Link to post
Share on other sites

Ieri sera... notte non riuscivo più a connettermi la sito.

La speed(iso) è 200.

Ho provato a fare come mi ha consigliato nicolce, il cielo è apparso ma è apparsa anche una forte dominante azzurrina su tutto il render.

Ora sono al lavoro più tardi provo con le ultime indicazioni che mi avete postato!!!

Ciao e buon lavoro a tutti!!!!

P.S.: Mi astengo con chi è ancora in ferie....

Share this post


Link to post
Share on other sites

secondo me dovrebbero aggiustare qualcosina però nel sistema vray physical, è ovvio che lo faranno...perchè d'accordo che non esiste il bianco assoluto come colore e nemmeno il nero assoluto ma se non posso mettere un materiale molto chiaro perchè se no si brucia, non va mica bene...in ogni caso pure io alle volte ho problemi con il sole e il cielo fisico di vraggio: alle volte non riesco far venire il cielo chiaro e se lo alzo di intensità mi colora troppo di azzurro la scena.mi piacerebbe proprio diventare un beta tester e credo che ne farò richiesta appena ne avrò il diritto ;)

Share this post


Link to post
Share on other sites

Ho fatto un po' di prove seguendo un po' tutti i consigli.

Le macchie nere sul balcone sono sparite.

Ora il cielo è migliorato... almeno un po'... anche se resta la dominante azzurrina...

Adesso magari provo ad applicare qualche texture.

Grazie a tutti per i consigli!!!

Ciao ciao

Share this post


Link to post
Share on other sites

Potresti spiegarmi come hai risolto?

Non è per niente difficile illuminare un po' di più il cielo ed eliminare la dominante azzurrina, ma dovresti postare i setting del sun, dello sky e della camera (la triade fisica).

Ciao.

Più che altro ci sono ancora moltissimi artefatti, quei colpi di luce sui balconi e sulla strada... Sei sicuro di lavorare con l'unità di misura e la scala giuste?

Share this post


Link to post
Share on other sites

mi sbaglierò, ma quei colpi di luce mi sembrano dovuti a un diverso settaggio del Generate GI e del Receive GI degli oggetti.

mi sbaglio? :blush:

ps. per la dominante azzurrina è più che normale che ci sia.


Edited by nnbgig

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x