Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
tetooo

Show Map In Viewport Non Funziona

Recommended Posts

Ho un problemino. Quando attivo la funzione "showmap in viewport" - dopo aver assegnato una semplice bitmap al canale diffuse di un materiale in creazione - questa, nella viewport nella quale sto lavorando non si visualizza sulla faccia dell'oggetto alla quale l'ho assegnata. L'unica cosa che posso dirvi è che l'oggetto è un box, privo di uvw map.

Nel momento del render, ovviamente la bitmap si vede, ma mentre lavoro nella viewport essa non si visualizza.

Che può volere dire e come ovviare a questo piccolo problema, ma che può rallentare non poco l'immediatezza di una verifica?

Share this post


Link to post
Share on other sites

mmmm...quando assengni una bitmap al canale diffuse hai provato ad attivare "showmap in viewport" nel pannelo realativo alla bitmap? (cioè nella finestra che appare dopo che hai cliccato sul quadratino del diffuse)...

Share this post


Link to post
Share on other sites

è un bug che ho riscontrato anche io.

A volte la mappa non viene visualizzata...e raramente ( 2 volte mi è capitato) 3dsMax va in crash.

FORSE SONO I DRIVER VIDEO... però non saprei...

Share this post


Link to post
Share on other sites

Ciao ruezzana!

mi scuso anche con voi se vi rispondo solo ora, purtroppo qui è un periodaccio!

Ma alla fine, come vedete, rispondo!!! :Clap03:

In effetti sì, dopo aver assegnato il modificatore uwv map nella viewport "quasi sempre" il materiale si...manifesta. Dico quasi sempre, perchè, quando ad esempio il file è molto grande sparisce di nuovo...mi chiedo se non sia un problema di RAM (ho 4giga, ma un progetto molto vasto), oppure strettamente collegato alla scheda grafica, che in effetti è un mezzo cesso, lasciatemi passare il termine (mezzo cesso poichè è una nvidia 350, se non sbaglio codice!)...Ma va be' mi sono inoltrato nella computer grafica in maniera decisa solo grazie al mio prof e ai validissimi consigli dello staff IMAGO e di quello di Treddi.com, da qualche mese a questa parte...e ho scoperto di esserne diventato dipendente...ma ho ancora tanto da imparare, tra cui anche come spendere i soldi in maniera più oculata quando vado a comperare i componenti del mio computer...ma questa è un'altra storia!

Per quel che riguarda la mia supposizione (problema dovuto alla scheda grafica) che ne pensate?

ciao signore e signori! a presto!

Tetooo


Edited by tetooo

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x