Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
SOn2

Final Gather 3d Max Problemi!

Recommended Posts

Salve a tutti gli esperti!!!

Sto' lavorando in interno con Mr 3.5 e max 9.0, usando solamente luci photometric free point, attivato FG e Gi mi appaiono in alto a sinistra dei fotoni come se l'FG non funzioni, !!!

Poi ho provato ad alzare nel Fg ( Interpolate over Num FG Point da 30 a 100) e la situazione è migliorata!!

ma secondo voi è corretto, o devo correggere qualcos'altro??

Grazie per l'attenzione!!!

post-32198-1186148187_thumb.jpg

Share this post


Link to post
Share on other sites
potrebbe essere anche un numero basso di fotoni a causare questo problema. posta isettaggi che forse è più semplice darti dei suggerimenti

non li ho mai postati, c'è un modo veloce, o devo scriverli tutti a mano??

Share this post


Link to post
Share on other sites
non li ho mai postati, c'è un modo veloce, o devo scriverli tutti a mano??

fai uno screen dello schermo con aperta la finestra dei settaggi del render (tasto stamp della tastiera)


"La potenza è nulla senza controllo" del mouse.

Share this post


Link to post
Share on other sites

mettere il diffuse bounce al FG pari a 0 è quasi inutile.

già visto il mio tutorial su Mr?

vedo che hai lasciato i valori base e di solito quelli standard non sono un granchè.

ti direi che 10000 fotoni sono pochi, ma non sapendo la scala della tua scena, non è corretto (anche se, in linea generale, 10000 sono davvero pochi)


"La potenza è nulla senza controllo" del mouse.

Share this post


Link to post
Share on other sites
mettere il diffuse bounce al FG pari a 0 è quasi inutile.

già visto il mio tutorial su Mr?

vedo che hai lasciato i valori base e di solito quelli standard non sono un granchè.

ti direi che 10000 fotoni sono pochi, ma non sapendo la scala della tua scena, non è corretto (anche se, in linea generale, 10000 sono davvero pochi)

non lo avevo visto, grazie, me lo studio subito!!!

Comunque la le unità è in centimetri, non avevo alzato il numero dei fotoni perchè le luci fre point sono molto : circa 20, pero' ho provato ad attivare il "Use Radius interpolation metod" e il difetto va via!!!

secondo te è corretto usare quel parametro o no??

Share this post


Link to post
Share on other sites

impostare il raggio è quasi necessario, altrimenti, come dico nel tutorial, viene tutto molto grossolano e può creare molti problemi, come nel tuo caso

EDIT: io come raggio mi riferisco al raggio dei fotoni e non quello indicato da te del FG. io quello non l'ho mai utilizzato. :blush:


Edited by icer

"La potenza è nulla senza controllo" del mouse.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x